Kaspersky
Question

"Confirmation needed to install update" error

  • 17 October 2019
  • 3 replies
  • 525 views

Hello,

I'm getting a "Confirmation needed to install update" error every time i update the software. This error is worrying as i can barely go through a successful scan. Please help. i'm using Version: Kaspersky Endpoint security for windows 11.1.0.15919


3 replies

Userlevel 5
Badge +2

Hi,

Could you please describe the problem with more details and provide us with several screenshots that illustrates the issue.

Thank you!

Good night,
find attached the bug and the GSI I ran yesterday.

Userlevel 5
Badge +2

Thank you fo that info!

Could you please clarify are these updates accepted at KSC?

Reply / Ответить