Kaspersky
Question

Can't fix Error 1603 with KS Cloud and Error 27300/mklif.sys_x64 while installing KES 11 latest build

  • 5 June 2019
  • 4 replies
  • 810 views

Hello.
First I have tried to install the .Exe I downloaded from my KS Cloud interface, but I was getting the error 1603 in the last step (see Screenshot 1), and when I tried installing it directly as standalone, I got the error 27300/mklif.sys_x64 (Screenshot2).

I tried using kavremvr, but its not doing much.
In my Cloud control interface, the device is always showing in red, saying missing "KES" (see screenshot 3).
I had Kaspersky Internet security installed on this device before removing it and trying to install Security Cloud.

Thank you for your help.
Screenshot 1 :


Screenshot 2 :



Screenshot 3:


4 replies

Userlevel 4
Badge +2
Hi,

Please provide us with GSI report from that host.
Thank you!
Hi

I have exactly the same issue with a desktop.

Exactly same error message and behave, I tried the standalone installer too and it quits installation with the same error message. The network agent is installed and working, I see the same "Critical" message in the cloud management, because the anti-virus is missing.

I tried to change the file system permission (force to renew the rights of "SYSTEM"), but on one part Windows 10 don't want me to change it (C: or C:\Program Files) and on the other "SYSTEM" has the rights needed. I think if there would a problem with it, then the network agent would also not install.

Free space on drive C: is 27.4 GB, sfc /scannow and DISM do not show any error.

I hope there is a solution coming, today I do not see any way to install Kaspersky on this desktop.

Thank you too for help.
Hi all,
I was fighting with this issue for a wile, and then I realice that the PC have Windows 7 PRO but without SP1. So I decide to install it and thats it! Problem solved!

Try to chek your SP level...

greetings!
Userlevel 7
Badge +3
I got the error 27300

Also , please check this

Reply / Ответить