Kaspersky
Question

Blocking YouTube using Kaspersky Cloud and endpoint 11.1 [MOVED]

  • 30 January 2020
  • 7 replies
  • 173 views

  • Community Citizen
  • 3 replies

I am trying to block any access to youtube on our machines so our employees can’t watch videos on the job. I set up a black list in web control. I tried using *youtube* but it doesn’t block it. the only way I can get it to block youtube is by entering youtube.com as the address.

I thought it was all set but after doing some testing I found that youtube is not completely blocked. If I go to google and search youtube it will load youtube’s page. After that I can get to youtube by going directly to youtbe.com. If I clear the history in Chrome it will block youtube again until I go through google or another search engine. Meanwhile if you look at the reports in the kaspersky client it says youtube was blocked.

Is anyone else experiencing this issue? Or have an idea how to fix it? Also does anyone know how long it takes for the changes made in the cloud app to apply to the endpoints? it seems like it take a a long time for a change to go in to effect on the client and it is making testing these settings take several hours.   

 

//Mod Note: moved to the correct section.


7 replies

Userlevel 5
Badge +2

Hi,

could you please provide us with an export of active policy?

Thank you!

Badge

Hey,

Are you using the correct wildcard (*) to block youtube browsing, like *.youtube.com/*.

Also you can try the inbuilt KL category of application in web control to block certain websites as shown below.

I hope this helps!

 

@Nikolay arinchev I don’t see a way to export the security profile from endpoint security cloud. Would you be able to provide instruction on how to do so?  

@raviparker I tried to change the wildcard to what you suggested and it still does the same thing. Unfortunately I can’t turn on the category for videos because we have some custom training videos in our SharePoint space that they access on the same devices. When I blocked the videos category it blocked access to those videos as well. We have about 40 url’s blocked and YouTube seems to be the only issue after testing. 

Userlevel 5
Badge +2

@jkuhn , you just have to right-click at policy - All tasks - Export

Badge

@raviparker I tried to change the wildcard to what you suggested and it still does the same thing. Unfortunately I can’t turn on the category for videos because we have some custom training videos in our SharePoint space that they access on the same devices. When I blocked the videos category it blocked access to those videos as well. We have about 40 url’s blocked and YouTube seems to be the only issue after testing. 

Hey Jkuhn,

Sorry for late reply, Please try this as this successfully block youtube.

try wild card as *youtube.com/*

 

@Nikolay arinchev  Sorry for the delay on this I am working on several projects. I have all of my different security profiles here. If I right click on one it just brings up the generic chrome menu. Am I in the wrong spot?

 

Reply / Ответить