Kaspersky
Question

Windows 8 won't shut down after installing Kaspersky AV

  • 12 September 2019
  • 7 replies
  • 4859 views

1) I am able to make it sleep, but not able to restart or shut down
2) I also noticed that my windows product ID is not displaying (upon right click on "This PC" -> properties) any more

7 replies

Userlevel 7
Badge +5
Welcome. There are two courses of action. One is to post your GetSystemInfo report here, so forum users can help, and the other is to Contact Tech Support.

1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632
Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post.

2. Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

the zip it created is 7.1MB. It has been 3 Hours, still it is "Transfer In Progress". I checked my internet speed, it is pretty good. I just now also tried uploading similar size file in another site, it was very quick.

Userlevel 7
Badge +11
the zip it created is 7.1MB. It has been 3 Hours, still it is "Transfer In Progress".
@SKumar,
  1. Re: Sleep, Shutdown, Restart, have all the recommended checks been done?
  2. Have you run Win8 in SafeMode, checked Sleep, Shutdown, Restart?
  3. Re: "Product ID", did you create: restore point, sysimage and backups before installing KAV?
  4. Have you asked MS about "Product ID" missing?
  5. Have you run MS Troubleshooter?
  6. What version of KAV installed?
  7. Did you prepare Win 8, according to documented instructions, before installing KAV?
  8. Did you check KAV hardware and software requirements, before installing KAV?
  • Upload complete GSI & Windows Log zip folder to cloud, post the link please?
Thank you
  1. Re: Sleep, Shutdown, Restart, have all the recommended checks been done?
Sorry, I am not aware of recommended checks. Where can I find?
  1. Have you run Win8 in SafeMode, checked Sleep, Shutdown, Restart?
No, I will try today evening
  1. Re: "Product ID", did you create: restore point, sysimage and backups before installing KAV?
No. I was not aware I must have to do before installing a popular (matured and stable) software KAV.
  1. Have you asked MS about "Product ID" missing?
Do I have to go to MS for this which is caused by KAV
  1. Have you run MS Troubleshooter?
No
  1. What version of KAV installed?
I have to see again. I know I installed the very latest one which I downloaded just a week back
  1. Did you prepare Win 8, according to documented instructions, before installing KAV?
I am not aware of any preparation of Win 8 before installing KAV
  1. Did you check KAV hardware and software requirements, before installing KAV?
Yes, that meets all software and hard requirements


and it is sill Transfer In Progress
Userlevel 7
Badge +11
Transfer In Progress
Hello @SKumar,
Thanks for replying.
If you're not aware of "any preparation of Win 8 before installing KAV", I'm not clear how you've confirmed hdw & software compatibility🤔.
It's extremely difficult to provide reference documentation unless you tell us what KAV version was uninstalled and KAV version now installed.
Re: "transfer still in progress", do you mean GSI & Windows Logs .zip folder being uploaded to cloud, is still in progress?
Please let us know?
Thank you.
'
I have gone through the system requirements in https://support.kaspersky.com/12962. I believe my desktop computer meets these to install KAV.

Installed KAV Version: 20.0.14.1085(c)

Yes, while uploading the zip file in https://www.getsysteminfo.com it still says "Transfer in progress "

I am not sure where else I can upload that big zip file and share here.
Userlevel 7
Badge +11
I have gone through the system requirements in https://support.kaspersky.com/12962. I believe my desktop computer meets these to install KAV. Installed KAV Version: 20.0.14.1085(c)
Yes, while uploading the zip file in https://www.getsysteminfo.com it still says "Transfer in progress "
I am not sure where else I can upload that big zip file and share here.

Hello @SKumar,
Thanks for posting back.
Have you run Windows in SafeMode and rechecked the issue?
7.1mb is not big. Upload the .zip folder, including Windows logs, to any cloud storage of your choice, post or pm the link.
Thank you.

Reply