Kaspersky
Question

Typing in Facebook (with Firefox) became extremely slow [redux merged]

  • 20 January 2021
  • 8 replies
  • 302 views

Userlevel 1

Hi, I?m more experiencing on Facebook messenger/comments but also on other sites like google translator..
It looks the antivirus catch my text, send it osomethere online to control it, and only after that ita appears on the box wehre Im typing. Making experience with computer extremely unpleasant, lot ot time wasted.. I can wait even 5 seconds to see the text.
The first time I’ve experienced it I uninstalled Kaspersky antivirus and magically typing text bacem promplty and super fast (even to send it). Then installed it again (clean installation), at the beginning was fast too.. but day after day become slower.
How can I disable completely the keyboard check? My antivirus **should** not check what I’m typing!
Thanks


This topic has been closed for comments

8 replies

Userlevel 7
Badge +6

Hi @Barabba , 

Please submit a ticket to technical support via my.kaspersky.com for further investigation of this issue. 

Regards,

Igor

Userlevel 1

Hi, I’ve created it, request: INC000012374645
Anyway I hope to discuss it here openly, please tell me how can I stop Kaspersky control my keyboard, I just need antivirus, I may stop the internet protection too..
I’ts really struggling for me to type so slow in Facebook

Userlevel 7
Badge +6

Hi @Barabba , what you are describing does not sound like normal situation and should be investigated. You may try to disable protection components, restart browser and check which component is causing the issue. Or does only product exit (or uninstallation) help? 

 

Userlevel 1

Hi, sure I can, exactly wich comnent I have to disable?

Userlevel 1

I’ve disabled many parameters in antivirus and now it’s working ok. Sorry mates but I need to move over that, for me it’s better less protection but a working computer. Good luck for solving this problem

Userlevel 1

Hi, now I’m sure about what I?m telling, I’ve uninstalled Cloud free antifirus and don’t reboot, now Google translator become responsive and my system everywhere look much prompt and reactive. Sorry mates but your antivirus needs a completely rewrite, you can’t sacrifice that much the usage of a computer. When I type in Google translator I have to wait 3 seconds to get a letter!!! (or the resultin word) but can you understand this or for you is normal?? Uninstalling it looks so fast.. that even can guess the next letter. It seems your antivirus controlling every single letter I type before send it to internet?? Is it safe for my privacy? Gosh!
And I remember I spent 30 minutes disabling all possibile check/controls in the setting, but time by time the situation become always like this, a slow computer! (HDD doesn’t work, I have 16 GB RAM and fast SSD)
Don’t aske me for logs, I won’t install it back, too many months I wait for an improvement, you won’t do that so I move elsewhere

Userlevel 6
Badge +1

Hello @Barabba!

As I see your January request is closed (the reply from Tech support was provided but there was no reply from you).

So we did not receive any reports from your computer.

 

At this step to investigate the issue we need: logs from your computer and results of the regular diagnostics.

So without installation of Kaspersky product we unable to receive this information and unable to investigate the issue :( 

 

If you wish we can reopen your request and send  new instructions to you?

Userlevel 1

My friend, thanks for support. I moved back to another AV, I’ve found the way to uninstall their undesiderable VPN and Optimizer that now they impose with anitivir installation.
Sorry I’m not going to install more kaspersky, I became disappointed in general, the computer behave slower, good luck for your issue solving.