Kaspersky
Question

Typing in Facebook (with Firefox) became extremely slow

  • 20 January 2021
  • 5 replies
  • 148 views

Userlevel 1

Hi, I?m more experiencing on Facebook messenger/comments but also on other sites like google translator..
It looks the antivirus catch my text, send it osomethere online to control it, and only after that ita appears on the box wehre Im typing. Making experience with computer extremely unpleasant, lot ot time wasted.. I can wait even 5 seconds to see the text.
The first time I’ve experienced it I uninstalled Kaspersky antivirus and magically typing text bacem promplty and super fast (even to send it). Then installed it again (clean installation), at the beginning was fast too.. but day after day become slower.
How can I disable completely the keyboard check? My antivirus **should** not check what I’m typing!
Thanks


5 replies

Userlevel 7
Badge +4

Hi @Barabba , 

Please submit a ticket to technical support via my.kaspersky.com for further investigation of this issue. 

Regards,

Igor

Userlevel 1

Hi, I’ve created it, request: INC000012374645
Anyway I hope to discuss it here openly, please tell me how can I stop Kaspersky control my keyboard, I just need antivirus, I may stop the internet protection too..
I’ts really struggling for me to type so slow in Facebook

Userlevel 7
Badge +4

Hi @Barabba , what you are describing does not sound like normal situation and should be investigated. You may try to disable protection components, restart browser and check which component is causing the issue. Or does only product exit (or uninstallation) help? 

 

Userlevel 1

Hi, sure I can, exactly wich comnent I have to disable?

Userlevel 1

I’ve disabled many parameters in antivirus and now it’s working ok. Sorry mates but I need to move over that, for me it’s better less protection but a working computer. Good luck for solving this problem

Reply / Ответить