Kaspersky
Question

It continues blocking my email provider, and I can't unlock it. Problem with certificate.

  • 6 January 2021
  • 16 replies
  • 210 views

Userlevel 1

Sorry for posting here, sorry for loosing time for a really simple thing. Any antivirus should ask me if I agree with its decision, if it blocks something it should allow me to unlock it forever and don’t bother again, this should be a default behaviour.

Now what I should do to allow always the connection with my inbox? There is a problem with certificate, I don’t care about certificate, I do care to connect withouth prompts. PLease tell me how can I always enable, please improve your softw.
Thank you


16 replies

Userlevel 7
Badge +8

There is a problem with certificate

Welcome. Can you please provide a screenshot from your issue.

Userlevel 1

Thanks for support. There should be a button here “I trust it, don’t worry and allow it forever”

 

Userlevel 7
Badge +8

@Barabba Please try this :

Settings > Additional > Network > Manage exclusions > Enter POP & SMTP server > Add + reboot.

Userlevel 1

Thanks for support, under additional there is no network.
So I’ve entered on network and add exclusion to that domain, let’s see if it will have effect.

SOmething is not correct here, the popup *should* ask me to accept forever, an user can’t go crazy to search for sulution or post here. The software need to be corrected!

Userlevel 1

this doesn’t work too, I still recive the popup.. every 2-3 hours. PLease help me remove this s* thank you

Userlevel 7
Badge +8

 

Userlevel 1

I’ve disable the email control checking, I hope it helps.
What a poor antivirus, I should turn off all protection to make accept a certification..

Userlevel 1

I don’t have “trusted address option”
 


so I’ve used already manage exclusions but didn’t help

 

 

Userlevel 7
Badge +8

It’s the same as Manage Exclusions…

 

Which are the servers of Your email account? only that mail.sicurezza.ru adress?

 
 

 

 

Userlevel 1

I?ve rebooted PC, let’s see if something changed. There are also other accounts, with them I don’t have problems.
Another bug, I’ve experienced big delays on writing to Facebook, I?m using Firefox, I typed and text lagged about 3-5 seconds, cpu with high too. I solved it uninstalling and reinstalling Kaspersky, but this time I’ve removed all controls of keyboard

Userlevel 7
Badge +8

Which exact version of KSCloud do You have installed?

Userlevel 1

seems ok now. Please introduce the way to simpify this process, I should be able to add exception from the first warning

Userlevel 1

Which exact version of KSCloud do You have installed?


the latest one available in your site, I reinstalled after the Facebook problem

Userlevel 7
Badge +8

Please type exact build number, thanks

Userlevel 1

Kaspersky Security Cloud

21.2.16.590(b)

Userlevel 7
Badge +8

Ok, this is the last version… with the exclusion of the email servers should stop warning...

Reply