Kaspersky
Question

How do I stop script injection?

  • 24 January 2021
  • 5 replies
  • 117 views

I am a web developer, I keep seeing this inside my script/development pages

http://gc.kis.v2.scr.kaspersky-labs.com/……………….

I have tried to turn it off via the control panel, but it doesn’t stop it from continually having its presence in my development page. At times, I keep forgetting to not take this off, and if I send it to a client, they might see this as a security risk


5 replies

Userlevel 7
Badge +9

Hello @richieC

Welcome!

What does “I have tried to turn it off via the control panel” mean, which control panel, which options? 

  1. Uncheck Inject script into web traffic to interact with web pages
  2. Clear all Kaspersky entries from any browsers being used or reset all browsers to default. 
  3. Recheck the issue? 

 

 

Note Script injection explainer from @Schulte, in @letkin’s topic: 

What is "ff.kis.v2.scr.kaspersky-labs.com"? 

& from MedvedevUnited Kaspersky Group Manager:

 


Thank you:pray_tone3:

Flood:whale:+:whale2:

Yeah I did that, but it’s still persisting

Userlevel 7
Badge +9

Hello @richieC

You’re most welcome!

If you have a subscription version (not Free) of Kaspersky AV software, log a case with Kaspersky Technical Support, fill in Application malfunction, Other template, provide as much information as possible & include the URL to your Community topic; Support may request: traces, data, logs, they will guide you

 

  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Please share the outcome with the Community when it’s available? 

Thank you:pray_tone3:

Flood:whale:+:whale2:

I think this is because an web app is caching the script tag actually, I’ve opened up another app, and it doesn’t contain it

Yes, fixed it. I had to rebuild the project

Reply