Kaspersky
Question

Error in graphic driver occured

  • 3 November 2019
  • 41 replies
  • 14865 views

While loading Kaspersky antivirus , dialog appears as 

“Error in graphic driver occured”

kindly guide me  

 


41 replies

Userlevel 7
Badge +8

 Hello @CraftyStitch,

Thank you for letting us know:ok_hand_tone3:

Please post back?

  • :four: Have you raised a case with Kaspersky Technical Support? If “no”, it would be a good idea please, as, according to them, the issue has been fixed:thinking:
  • :five:  After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human:spy_tone3: will communicate with you, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Please let us know their advice when it’s available?

Thank you:pray_tone3:

Flood:whale:

Hi FLOOD,

 

I just uninstalled the version I had and downloaded from the site and did a fresh install. Graphics error popped up immediately.

Userlevel 7
Badge +8

Hello @CraftyStitch,

Welcome!

  • The issue was supposed to have been fixed by patch i - released in early Feb 2020.
  • What patch is your Kaspersky software on?
  1. To roll back to previous version go to KL Product Builds, select the product you require. 
  2. When uninstalling the current version, save License information only. 
  3. Reboot at the end of the uninstall. 
  4. Run a Software compatibility check
  5. To install the previous version, within a few seconds of starting the install, the GUI will show “Searching for newer version”, you must select Skip

Thank you:pray_tone3:

Flood:whale:

Any idea when this will be cleared up? How do I install an older version that maybe won’t have this  error?

Thank You

The nvidia driver is the latest one from dell as the ones  direct from  nvidia do not install, however this is the same driver that worked with kaspersky 2019

ok here is gsi log

Userlevel 7
Badge +7

The system log finished and automatically got sent to you, is this ok 

When a GSI Log is completed it doesn’t get automatically sent , it should be shared here with the Kaspersky Community.

version is 20 0 14 1085   The system log finished and automatically got sent to you, is this ok ?

After rebooting and kaspersky not starting until I disabled the  nvidia card and then rebooting again, it generated a report which it has sent to your server.

Userlevel 7
Badge +7

@jay7son  Please mouse  over the Kaspersky icon to check the Kaspersky version & patch.
Also, patches are distributed gradually, 
please update your databases from time to time and reboot your system.

 

Hi, I have just started a system info log which i will send when its finished, but please can you advise how I find which patch I am on ? I have not installed any additional patches I have just done auto  updates as usual.

Userlevel 7
Badge +8

Hello @jay7son

Welcome!

As far as we know the driver issue was fixed.

  1. Which patch is your Kaspersky software on? 
  2. Please provide more detail for the “kaspersky is not loading  and things try to attack my browser” issues?
  3. May we have a GSI & Windows Logs?

Please post back?

Thank you:pray_tone3:

Flood:whale:

Hi, is there any news on this problem being rectified yet.  I keep forgetting that kaspersky is not loading  and things try to attack my browser which can be problematic.

Surely the code from 2019 which worked  can be ported over, ok I know it isn’t so simple, but with all the brain power  available at kaspersky  ?

Userlevel 7
Badge +8

Hello @bsevinc,

Welcome back!

Correct, patch h was released  Feb 5, however, the much anticipated fix is supposed to be in patch i.

All we can do is wait & wait & wait:disappointed:

Thank you:pray_tone3:

Flood:whale:

Kaspersky Anti-Virus 20 release notes: Patches A – H for version 20.0.14.1085

Hi @FLOOD , I have noticed a new patch was released on Feb5, I have installed it but that also did not fix the issue. Do you know if this patch was supposed to fix that bug? Thank you

Userlevel 7
Badge +8

Hello @bsevinc, Bertan,

Welcome back!

Correct, patch g release date was 9th December 2019, we are all waiting for patch i, (@Ylive has advised that’s the patch with the fix), all hoping it will fix the issue:thinking:

Unfortunately, no-one from Kaspersky is providing an eta for i or even h:frowning2:

How to request a refund for a Kaspersky application

Thank you:pray_tone3:

Flood:whale:

Hi Flood, sorry for the late reply. I have been following the Kaspersky Anti-Virus 20 release website I don’t see any Patch published since Dec9 2019, I have uninstalled the Kaspersky Anti-Virus since it was giving an error everytime I open my pc. Given the fact that the internet security is not working over 2 months and no ETA was given for the next release, who I can contact for the refund?

I am using an old version of Windows now and don’t want to take the risk of getting any issues when running the safe mode. 

Thank you

Bertan

 

 

Userlevel 7
Badge +8

Hello @bsevinc,

Yes, I did look at the logs. 

I sent the detailed instructions on that basis and bc we need to prepare your system. 

There’s no point applying anything if existing problems aren’t resolved.

Run Windows in SafeMode, without making any changes, so you’re familiar with what it feels like. 
:arrow_right: Running Windows in SafeMode is only temporary, to do the procedures I’ve sent thru.:arrow_left:

:warning: The procedures need to be followed carefully:warning:

There is no ETA for H.

Have a good break, travel safe. 

Hi @FLOOD , thank you for sending me the detailed description. However I am not really familiar with running my pc in the safe mode , hence I don’t want to cause any other problems when trying to fix this issue.  

Did you have a chance to look into the 2 logs I shared for the  GSI & Windows Logs? Is it possible to make any progress from there?

I am using the Patch g, if the Patch H fixes this issue will KAV start to run as normal or do I need to uninstall the current version of KAV permanently in my PC?

I will be out for vacation for 10 days and can wait for the Patch H which will hopefully fix this issue. Do you have an estimated time of release? Thanks 
 

 

Userlevel 7
Badge +8

@Friend,

Atm we are preparing  @bsevinc’s system to clean install KIS, before he will follow your instructions. 
Thank you. 

Userlevel 7
Badge +8

Greetings, @bsevinc 
The error persisted, because instead of the 2019 version, you reinstalled the 2020 version.
The developers said that the next fix should be in patch H.
Temporary solutions have already been provided, but I will repeat them in priority :

  1.   Update NVIDIA graphics card drivers to the latest version: https://www.nvidia.ru/Download/index.aspx?lang=en, restart the computer.
  2. Make sure you have patch E and higher: https://support.kaspersky.com/14378#block0
  3.   Disable antivirus self-defense in Safe Mode. https://support.kaspersky.com/common/windows/493
  4.  Rename file: C:\Program Files (x86)\NVIDIA Corporation\coprocmanager\nvd3d9wrap.dll  to nvd3d9wrapX.dll or nvd3d9wrap.old
  5.  Disable the NVIDIA graphics card through the Windows device manager or in the BIOS settings.
  6.   Install the 2019 or 2018 version and disable in the auto-update settings to the latest version. https://products.s.kaspersky-labs.com/ Detailed instructions on how to install the previous version: https://support.kaspersky.com/15098#block1, before installation you need to remove the 2020 version.

 

Additionally, I recommend that you download and install the latest version of the Microsoft .NET Framework. https://go.microsoft.com/fwlink/?linkid=2088631

Userlevel 7
Badge +8

Hello  @bsevinc,

Please follow these steps, note: if at any step there is a problem, stop, let me know the issue please? 

  • 1. Uninstall KIS, save License information only, ignore the other 5 options, at the completion of the uninstall, Reboot.
  • 2. Login, set Windows to run in SafeMode, select Restart, login to SafeMode
  • 3. Windows Search:mag: , type cmd, select cmd.exe, rightclick, run as Administrator

copy & paste

sfc /scannow

press enter, allow the process to complete. 

Go to C:\Windows\Logs\CBS\
Save CBS.log to Desktop

  • 4.  Windows Search:mag_right: , type Powershell, select Powershell.exe, rightclick, run as Administrator

Copy & paste 

wevtutil el | Foreach-Object  

press enter, allow the process to complete. 

  • 5. C:\Users\YOURNAME\AppData\Local\Temp

Delete everything in Temp, note: there may be a few files or folders "in use", select "Skip". 

  • **5a. If there are other Windows User profiles on the device, rerun 5. for all Users, except Adminstrator, Default & Public.**
  • 6. C:\Windows\Temp

Delete everything in Temp, note: there may be a few files or folders "in use", select "Skip". 

  • 7. Boot Windows back to normal mode, login, do not start any apps.
  • 8. C:\Program Files (x86)\Kaspersky Lab - take a screen image, attach to your reply? 
  • 9. C:\ProgramData\Kaspersky Lab - take a screen image, attach to your reply?
  • 10. Run GSI & Windows Logs, upload folder to cloud & post the link? 
  • 11. Attach CBS.log to your reply please?

Thank you

Userlevel 7
Badge +8

Hello  @bsevinc

Thank you:ok_hand_tone3:

Now that I have the complete data I will update shortly. 

Please don’t make any changes in the interim.

Thank you:pray_tone3:

Hi @FLOOD , I have attached the updated logs. Please let me know how to proceed. Thank you

Userlevel 7
Badge +8

Hello  @bsevinc,

When GSI was run was Windows Logs selected ? 

Would you be kind please, re-run GSI & Windows Logs & upload please? 

Thank you

Userlevel 7
Badge +8

Hello  @Gilportier,

Thank you for posting again.

May I ask why you’re making duplicate replies in multiple topics:thinking: ?

Kaspersky has acknowledged a further fix is rqeuired, no ETA has been announced atm. 

Thank you

Reply / Ответить