Kaspersky
Solved

database update [Closed]

  • 31 March 2019
  • 8 replies
  • 852 views

i have updated my database several times even the also it shows databases are out of update, even after a minute of updation . how can i resolve this issue . please tell
icon

Best answer by Berny 31 March 2019, 13:57

Also , please take care that the options “Save license information” and “Save Opperational Settings” are checked during the uninstall procedure, If the update issue is persisting please provide an Update Log https://support.kaspersky.com/14838
View original

This topic has been closed for comments

8 replies

Userlevel 7
Badge +2
Hi, welcome to the new Kaspersky Community.
Maybe you try fix by reinstalling Kaspersky 2019.
Uninstall the version you have installed now, then reboot computer.
Download and reinstall kaspersky 2019.
https://support.kaspersky.com/kis19
i have purchased version will that work ?
Userlevel 7
Badge +9
Hello ashish011,
Yes, the uninstall/download/re-install procedure Kardip has suggested works and frequently fixes issues such as yours.
Make a copy/write down the Kaspersky application [LICENSE KEY] BEFORE you start uninstall/download/re-install procedure just in case the application requests the key AFTER the re-install.
Also, if you've configured the Kaspersky application with settings as per your needs, [export][Settings] BEFORE uninstalling the application.
After re-install & when the database update is working, [import] previously exported [settings].

Userlevel 7
Badge +8
Also , please take care that the options “Save license information” and “Save Opperational Settings” are checked during the uninstall procedure, If the update issue is persisting please provide an Update Log https://support.kaspersky.com/14838
Hi, my database is not updating anymore...what shall i do?
Userlevel 7
Badge +9
Hello Bernardo,
a) Have you reset/restored KAV to original settings?
Yes/No?
b) If no, please do so. note: if you've configured KAV with any personal settings & you wish to retain those settings, please [Export][Settings] BEFORE the reset.
If yes & it didn't work:
c) Have you done the uninstall/download/re-install procedure, as advised by Kardip?
Yes?
d) No? If no, please do so: (note: Berny's advice: "please take care that the options “Save license information” and “Save Opperational Settings” are checked during the uninstall procedure".
-------------------------------------
If you've done: a,b,c,d & the issue persists, please generate a [gsi] https://support.kaspersky.com/common/diagnostics/3632#block7
& an [Update log] https://support.kaspersky.com/14838 & post back please?
Thanks!
Userlevel 7
Badge +8
Also , please check Post #2 in this Topic
Userlevel 7
Badge +9
Also, in addition to what FLOOD and Berny indicate in the posts located above this post,

Collect and attach a system report GetSystemInfo6.2, let's see why an error occurs. https://support.kaspersky.com/common/diagnostics/3632#block7