Kaspersky
Question

Chrome / Firefox takes long time to start


Hi,

 

my Browser need long time to start, if i remove Kaspersky Anti-Virus, it takes 2-3 Seconds. 

And with AV maybe 20-30 Seconds

 

I have checked the taskmanager and see there are some subprocesses which are in state “inactive” (no response)

 

Reinstall from AV did not help.

 

--

Win 10 x64 Build > 19041

Prog version: 21.3.10.391 (b)

Database: (today)

 

kind regards


7 replies

Userlevel 7
Badge +8

@noname474 Welcome.

Please close all your tabs , then modify your Homepage and try again.

Did you clear your Browser cache ?

What is your FF & Chrome version number ?

Reset your Browser to Default Settings ?
 

 

there are all tabs closed if i start the browsers.

i clear the cache and reinstall both browsers.

Chrome: 91.0.4472.77

FF 89.0 (64-Bit)

 

if i uninstall Kaspersky all browsers starts in 2 secounds

Userlevel 7
Badge +8

@noname474 Did you try to disable/enable  your add-ons ?

i have disable and enable all plugins und restart chrome. no success. chrome need more than 20sec to start.

 

in firefox there are no plugins installed (completely stock)

Userlevel 7
Badge +3

@noname474 when you PAUSE protection same result?? Also as @Berny indicated Reset your Browser to Default Settings ?

Also if yes try uninstall kaspersky reboot, then install kaspersky update it and reboot again….

Userlevel 7
Badge +8

@noname474

Please contact Kaspersky Technical Support :
https://my.kaspersky.com/techsupport#/requests/new


Edit : Also, please see above comments from @nexon 

@noname474 when you PAUSE protection same result?? Also as @Berny indicated Reset your Browser to Default Settings ?

Also if yes try uninstall kaspersky reboot, then install kaspersky update it and reboot again….

thats what i have done allready. 

 

@Berny thank you

Reply