Kaspersky
Question

Cannot uninstall KAV. Forticlient detects Kaspersky. Kavremove don’t detect anything.


Hi I must install Forticlient for VPN SSL connected to Fortigate fabric but install fails with message Kaspersky is installed while they ((Anti virus/Secure connection v18..v20 depending computer)) are uninstalled without pb (it seems) and reboot before trying to install Forficlient.

Kavremove don’t detect anything.

File attached for information.

Thank’s for helping

Frederic

 


13 replies

Userlevel 7
Badge +8

@ffvc Welcome. Did you check for leftovers with REGEDIT ?

Thank’s 4 helping.

Yes i check registry no entries/keys exists (look for “kaspersky” entries in keys, values ...)

 

Userlevel 7
Badge +8

@ffvc Please have a look with RevoUninstaller ?

OK Berry, i look for this tool tomorrow on morning (GMT+1) and return to u. Good evening.

Hi Berry, Revo uninstaller don’t detect Kaspersky, i have tried to install 6.4 … which detects KAV, oups

J have not tried the pro version of Revo uninstaller ?

 

 

Welcome. Did you check for leftovers with REGEDIT ?
I have bought revo pro and scan all entries, delete them, but FClient detects always “Kaspersky Anti-Virus”, registry has no entries named “kaspersky” or “avp” or “anti-virus”, no directories exists or files
Very strange

 

Last operations, launch kavremover and try to remove all KAV 2010 ..2018, etc..

No good results

Userlevel 7
Badge +8

@ffvc

The next step is Kaspersky Technical Support , unfortunately not available for Kaspersky Free.
? Maybe that Reinstall > Exit > Uninstall > Reboot  could fix your issue  ?

I think so to spy forticlient setup to generates a log files where actions executed during pre install (files, registry,..) will be recorded.

It’s not a free product, licence for all computers are not renewed because corp fix a new client mandatory by new firewall fabric.
OK thank’s Berry, I contact KTS.

I have done yesterday your action without result… sorry

How can i contact KTS ? by what way ?

Userlevel 7
Badge +8

@ffvc Please go to  https://my.kaspersky.com/techsupport#/requests/new (*)

(*) Available for registered versions.

Reply