Kaspersky
Solved

Anti-Virus scan very slow all of a sudden [Closed]

  • 28 March 2019
  • 6 replies
  • 7069 views

Badge
Hi all,

Out of nowhere, having used Kaspersky Anti-Virus (OSX) for years, I seem unable to run it over the last 24hrs without it taking a ridiculously long time (currently at 5% after running for over 12 hours with "286 hours to go"). As tempting as it is to draw a parallel between this and the suddenly/bizarrely new/different Kaspersky community forum, I'm hoping someone can help me shed some light on what might be the problem. I have tried rebooting, and I've looked to see whether there are any files that it's hanging on: nada.

Thanks!
icon

Best answer by Apostata 10 April 2019, 16:56

Guys, my apologies for sounding upset, but the roll out of the new Community help forum is confusing for people like me who are running on OSX, who previously had an OSX forum sub-topic of our own. I appreciate what you are recommending, but since (as I mentioned) I'm running on OSX the GSI tool is useless. I've put in a report to Tech Support w/ screengrabs.
View original

This topic has been closed for comments

6 replies

Userlevel 4
Badge +1
Welcome to the new Kaspersky Community.

Please provide us a GSI report, instructions:
  1. Click here to download the GetSystemInfo tool
  2. Extract the downloaded zipfile by rightclicking on it and choose "Extract all", the folder will be extracted to the same location.
  3. Open the created folder and run "Get System Info.exe"
  4. When finished a GetSystemInfo.zip has been created on your desktop
  5. Now open/extract it the same way you opened the first .zip and inside the new folder you will find another (smaller) GetSystemInfo.zip
  6. This is the one which needs to be uploaded to https://www.getsysteminfo.com/ and when finished you copy the link and add it to your post.

Important!.....Please do all 4 steps when you make the GSI log. Do NOT add the zipfile, this is very very difficult to read so please add the link to the uploaded log, we just need the easy to read link from the webpage that opens when the log is finished.

Original topic (Kaspersky Forum): https://forum.kaspersky.com/index.php?/topic/915-how-to-help-us-help-you-with-a-log-of-your-system/
Badge
Hi "The Shield" -- who are you?? Do you work for Kaspersky? If you did, you'd think your username would be something like "Kaspersky Community Helper" or something that doesn't sound suspicious. There's no way in hell I'm downloading a zip file from a stranger.
Userlevel 7
Badge +4
Username dysphoria? Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI
Userlevel 4
Badge +1
Hi "The Shield" -- who are you??

I'm The Shield 🙂
The links I put are all (official) Kaspersky, just look at the reference to the original topic of the old Forum.
Follow the instructions given by richbuff.
Badge
Guys, my apologies for sounding upset, but the roll out of the new Community help forum is confusing for people like me who are running on OSX, who previously had an OSX forum sub-topic of our own. I appreciate what you are recommending, but since (as I mentioned) I'm running on OSX the GSI tool is useless. I've put in a report to Tech Support w/ screengrabs.
Userlevel 4
Badge +1
If you want to post the solution (provided by Technical Support), it could help other users.

Thank you.