Kaspersky
Solved

Plugin für "Mail for Exchange Server" von Hand hinzufügen ?

  • 16 March 2021
  • 7 replies
  • 49 views

Moin,

ich habe einen Mail for Exchange Server 9.6… laufen, und kann diesen von der KSC- Konsole aus sehen, aber nur als “einfachen Rechner” - mir fehlt das 9.6er Plugin. Das 9.4er zeigt es an, aber das wars leider auch.

 

Kann man das - wenn ja, wie ? - jetzt nachträglich hinzufügen ? Bisher verwende ich immer die Konsole lokal auf dem Exchange, aber mit Plugin wäre ja netter…

 

Carsten

icon

Best answer by alexcad 16 March 2021, 12:33

.. dann hast du es vermutlich schon installiert - was wird denn in den Eigenschaften des Admin-Servers unter “Erweitert” - “Informationen über installierte Programmverwaltungs-Plug-Ins” angezeigt?
 



Bzw.: Erstelle doch einfach die Richtlinie - du müsstest KS4Exchange im Assistenten auswählen können.

Grüße
Alex

View original

7 replies

Userlevel 6
Badge +5

Hallo Carsten,

vorweg: KS4Exchange lässt sich nur bedingt in des KSC integrieren. Das Plugin gibt dir nur die Möglichkeit das Monitoring über das KSC zu machen - und auch das nur eingeschränkt.
Sofern das Plugin installiert ist kannst du eine Richtlinie für KS4Exchange erstellen und dort die Ereignisbenachrichtigung bzw. - speicherung einstellen. Entsprechend hast du die Events im KSC in den Berichten, den Protokollen und in der Gruppen-Ansicht unter “Verwaltete Geräte”.
 


Die Downloads hole ich mir immer über die Support-Seite ...
https://support.kaspersky.com/de/kse9#downloads

… wobei hier inzwischen (leider) auf die Web-Seite weitergeleitet wird und hier musst du etwas nach Unten scrollen.
 


Grüße
Alex

Hallo Alex,

 

wie installiere ich den das Plugin ? Haben tue ich es schon….

 

Carsten

Userlevel 6
Badge +5

… einfach auf dem Admin-Server mit Doppelklick ausführen.

Anschließend steht dir in der Management-Konsole des KSC im Assistenten für das Erstellen einer neuen Richtlinie auch KS4Exchange zur Verfügung.

Grüße
Alex
 

… “eine weitere Version dieses Programmes ist bereits installiert” - aber es wird in Programme und Features nix dergleichen angezeigt, was ich z. B. vorher entfernen könnte.

 

Carsten

Userlevel 6
Badge +5

.. dann hast du es vermutlich schon installiert - was wird denn in den Eigenschaften des Admin-Servers unter “Erweitert” - “Informationen über installierte Programmverwaltungs-Plug-Ins” angezeigt?
 



Bzw.: Erstelle doch einfach die Richtlinie - du müsstest KS4Exchange im Assistenten auswählen können.

Grüße
Alex

Ja, genauso sieht es bei mir aus -aber da gibts kein Update oder entfernen, und das ist 9.4 und nicht 9.6

 

Carsten

Userlevel 6
Badge +5

Meines Wissens gibt es keinen Unterschied zwischen 9.4 und 9.6 - wie gesagt: Die Möglichkeiten im KSC sind bzgl. KS4Exchange nicht der Brüller.

Falls du doch auf v9.6 gehen möchtest: Hier findest du am Ende einen Plugin-Uninstaller

 

Grüße
Alex

Reply