Kaspersky

Info: Kaspersky Endpoint Security 11.6.0.394 steht zur Verfügung.

  • 8 March 2021
  • 7 replies
  • 197 views

Userlevel 6
Badge +5

Kaspersky Endpoint Security 11.6.0.394 wurde am 05.03.2021 veröffentlicht.

Infos und Download: https://support.kaspersky.com/de/kes11 
Neuerungen: https://support.kaspersky.com/KESWin/11.6.0/de-DE/127969.htm 
Bekannte Einschränkungen: https://support.kaspersky.com/KESWin/11.6.0/de-DE/201943.htm 

Grüße
Alex


7 replies

Hallo,

ich habe das Paket in die Server eingebunden und erstmal auf meinem PC getestet.

Ich kann immernoch keine USB-Floppy Laufwerke freigeben. Ich bekomme die E-Mail mit der Hardware-ID, aber im KSC findet er diese ID nicht. Das Problem bestand auch schon in KES 11.5. KSC befindet sich auf dem aktuellsten Stand.

Sowohl in der lokalen KSC-Konsole als auch auf dem Server direkt, kommt beim einstellen der KES 11 Richtlinie immer wieder die Abfrage zur Nutzung des Kaspersky Networks. Das wird bald nervig werden.

 

Hat jemand die gleichen Probleme und gibt es Lösungen dazu?

Userlevel 6
Badge +5

Hallo aeth,

bin gerade auch mit KES11.6 auf meine Testumgebung losgegangen - bei mir kommt die KSN-Abfrage nur beim ersten Öffnen der Richtlinie. Nach dem Abnicken der Datenschutzvereinbarung kommt die Abfrage kein zweites Mal. Allerdings arbeite ich ausschließlich mit der Konsole auf dem Admin-Server.
Hast du in deiner lokalen Konsole auch das Plugin aktualisiert? Das geschieht nicht automatisch - leider ein Nachteil von lokalen MMC-Konsolen.

Bzgl. Gerätekontrolle: Ich gehe hier in der Regel über Teile des Gerätenamens oder/und den PC, an dem das Gerät angeschlossen ist.
 


Grüße
Alex​​​​​​​

Hallo alex,

bei mir funktioniert es weder am eigenen PC mit der MMC-Konsole, noch über die Adminserver.
Habe das Plug-In nochmal heruntergeladen, aber der SHA1-Wert ist der selbe:

15d572e670083d8ac3cbecd5d92ef309cca7ca9a

Außer es ist zwei mal was beim Download schief gegangen. :thinking:

 

Hier mal ein Beispiel, bei dem ich sogar nach jedem Gerät suche. Trotzdem taucht das Gerät nicht auf. Lokal im KES bei dem Rechner sehe ich jedoch das Gerät.

 

Das betrifft auch nicht nur USB-Floppylaufwerke. In diesem Beispiel ist es sogar ein normaler USB-Stick.

Sollte ich dazu mal ein Ticket machen?

Userlevel 6
Badge +5

Sollte ich dazu mal ein Ticket machen?

 

Ist sinnvoll - mir fällt dazu nichts mehr ein.
Du solltest für die beiden Fragen jeweils ein separates Ticket erstellen.

Grüße
Alex

Moin zusammen,

bei dem ersten Rechner den ich von 11.5 auf 11.6 updaten möchte, kommt bereits schon ein Fehler:

(und ich denke auch nicht, dass AES-56 durch AES-256 ausgetauscht werden soll..)

 

Die Remote-Installation auf dem Gerät wurde mit Fehler abgeschlossen: Während der Installation ist ein fataler Fehler aufgetreten. (Die installierten AES-56-Verschlüsselungsbibliotheken entsprechen nicht den AES-256-Verschlüsselungsbibliotheken in diesem Paket.)

 

Edit: Habe Kaspersky auf dem Rechner manuell deinstalliert, neu gestartet und per MMC die 11.6 installiert. Das hat geklappt, werde nun noch mal ein paar weitere Rechner testen, wie es sich da verhält.

 

Moin zusammen,

bei dem ersten Rechner den ich von 11.5 auf 11.6 updaten möchte, kommt bereits schon ein Fehler:

(und ich denke auch nicht, dass AES-56 durch AES-256 ausgetauscht werden soll..)

 

Die Remote-Installation auf dem Gerät wurde mit Fehler abgeschlossen: Während der Installation ist ein fataler Fehler aufgetreten. (Die installierten AES-56-Verschlüsselungsbibliotheken entsprechen nicht den AES-256-Verschlüsselungsbibliotheken in diesem Paket.)

 

Edit: Habe Kaspersky auf dem Rechner manuell deinstalliert, neu gestartet und per MMC die 11.6 installiert. Das hat geklappt, werde nun noch mal ein paar weitere Rechner testen, wie es sich da verhält.

 

 

Welche Version hast du denn heruntergeladen?

Bei https://www.kaspersky.com/small-to-medium-business-security/downloads/endpoint

ist Lite Encryption für AES-56 und Strong Encryption für AES-256.

Strong Encryption über Lite Encryption drüberinstallieren geht natürlich nicht. Genauso andersrum.

Userlevel 1

Hallo,

bei uns läuft die 11.6 inzwischen überall klaglos. 

Die Kommunikation mit dem Agent läuft um Klassen besser ab und Jobs werden eher und zuverlässiger ausgeführt.

Schlecht war bei einigen Stationen, daß die die Migration von 11.5 nicht richtig durchgeführt haben. Im Log stand, es hätte das Deinstallations-Passwort gefehlt. Bei 100 anderen aber nicht. Nun ja, manche sind immer gleicher. Also manuell deinstalliert (diese Installationen waren auch richtig verklemmt, angezeigt wurde schon 11.6, aber nur 11.5 lief, einmal sogar den Remover/Cleaner benötigt usw.), dann Neustart und per KSC neu ausgerollt. Dann liefs einfach so.

Bin froh über die neue Version, macht einen stabileren Eindruck insbesondere bei 20H1 und 20H2-Installationen.

Nervig ist immer noch, daß man im Sicherheitscenter selbst die App-Steuerung aktivieren muß und das das sonst angemahnt wird. In der Vergangenheit hatte das mal systemseitig funktioniert, daß der KES erkannt und akzeptiert wurde.


 

Reply