Kaspersky
Question

Vodafone Speedcheck

  • 30 December 2020
  • 12 replies
  • 379 views

Userlevel 1

Hallo,

vermutlich seit KIS 21.2.16.590 (Windows 10, 20H2) funktioniert im LAN der Upload im Vodafone Speedcheck nicht mehr.

https://speedcheck.vodafone.de/#speedtest_init

Der Speedtest von AVM zeigt auch im Upload irgendwelchen Mist an.

http://avm.de/nc/service/zack-der-speedtest-fuer-ihre-breitbandverbindung/

 

Wenn ich dagegen mit einem Handy aus dem WLAN am selben Router teste, sind alle Daten o.k.

Damit kann ich Router und DSL als Fehlerquelle ausschließen.

 

behue


12 replies

Entschuldige Nachtmahr, das ich mich jetzt erst melde. Nein, ich nutze alles in den vorgegeben (Default) Einstellungen, als Browsererweiterung läuft nur “New Tab Redirect”, kann ich aber ausschalten … nutzt bloß nix.  Auch kein VPN.

Der Download-Test funzt ja, nur der Upload-Test nicht. Kaspersky aus … funktioniert beides.

 

Ist aber auch nicht ganz so wichtig … gibt ja auch noch andere Speedtests.

Gruß

Hallo @Pansenpaul , 

auch wenn es vielleicht nicht direkt weiterhilft: Bei mir funktioniert der verlinkte Vodafone-Speedtest mit der KIS 21.3.10.391 (Default-Einstellungen) und Google Chrome (aktuell) ohne Probleme oder Auffälligkeiten.

Gibt es noch andere mögliche Unterschiede? Nutzt Du bestimmte Browser-Erweiterungen, VPNs oder Drittprogramme? Oder andere Kaspersky-Einstellungen?

 

Grüße

Hallo, also ich muss das Thema nochmal nach oben schieben. Bei mir das gleiche Problem: Kaspersky an = Vodafone Speedtest Upload funktioniert nicht, auch nicht der bei AVM, mach ich Kaspersky aus funzt alles. Windows 10 aktuell / Chrome aktuell / Kaspersky 21.3.10.391

Ideen ? Vorschläge ?

Danke und Gruß

 

 

 

Oh sehr gut zu wissen, dann sollte ich das bei mir auch mal aktualisieren, wird bestimmt helfen. Bin gespannt, aber das wäre ja eine echt einfache Lösung ohne weiteren Aufwand, das zeigt mal wieder dass Updates wohl doch sinnvoll sind und man diese auch regelmäßig machen sollte..

lg

Userlevel 1

Heute kam automatisch das Update auf KIS 21.3.10.391. Lief problemlos. Alle Einstellungen waren noch da.

Und: Hurra. Speedtest funktioniert wieder.

behue

 

Der Speedcheck (Upload) funktioniert nicht mehr, weil Vodafone dafür den Adobe Flash Player benötigt. Da hat Vodafone wohl etwas verpennt!

Userlevel 6
Badge +1

Funktioniert  mit Edge chromium & chrome Browser unter Win10 19042.804 KIS21.2.b

Userlevel 1

@Tschekker 

ich verwende keine fremden Blocker. Nur das Kaspersky-Plugin.

Auch kein Erfolg, wenn ich das deaktiviere.

Gleiches Verhalten in FireFox und Edge (neu).

 

Der DSL-Speedtest von Chip funktioniert. Keine Ahnung warum.

https://speedtest.chip.de/

 

behue

Userlevel 4
Badge +1

Noch eine Frage an alle. Verwendet ihr uBlock Origin?

Wenn ich auf den Link von @behue klicke kann ich den Test starten. (Ergebnis siehe oben)

Öffne ich den Speedtest auf meiner Seite von Vodafone, mit aktiven uBlock Origin, startet der Test ebenfalls nicht. 

uBlock Origin auf der Seite von Vodafone deaktivieren, Seite neu laden, Test kann gestartet werden!!

 

Userlevel 4
Badge +1

Tach zusammen,

bei mir funktioniert es.

Browser: Edge Chromium

 

Gleiches Phänomen hier - der Uploadteil des tests bleibt hängen und es geht nicht weiter:

https://speedtest.vodafone.de/#speedtest_init

 

Userlevel 6
Badge +1

@behue bei mir geht es auch nicht bei vodafone. 

 

Edit; Anfragen gelöscht da keinen Einfluss auf Anfrage.

 

Reply