Kaspersky
Solved

Rescue Disc erkennt Laufwerk nicht

  • 12 January 2021
  • 4 replies
  • 90 views

Hallo,

Nach einen Start von Rescue Disc werden die Festplatten nicht erkann. Dadurch ist keine Untersuchung möglich. was kann ich dagegen unternehmen?

icon

Best answer by Schulte 13 January 2021, 18:30

Hallo @kl47,

die Einstellung als RAID dürfte das Problem sein.

Kasperky ist hier vorsichtig geworden, nachdem eine frühere Version der KRD einige echte RAID-Systeme beschädigt hat.

Der KRD-Spezialist von KL hat im englischen Forum geraten, für die Untersuchung mit der KRD den SATA-Mode auf AHCI zu setzen.
Dabei hat er auch erwähnt, dass Windows mit dieser Konfiguration eventuell nicht startet. Dazu muss dann wieder RAID eingestellt werden.

Falls Du es so versuchen möchtest, machst Du das auf eigene Gefahr und Verantwortung!
Beim englischen User scheint es geklappt zu haben.

 

View original

4 replies

Userlevel 7

Hallo @kl47, willkommen im Forum.

Ein Bündel von Fragen:

Läuft die KRD, Du kannst aber keine HD zur Untersuchung auswählen?
Oder gibt es ein anderes Problem?
Hast Du die KRD frisch heruntergeladen oder ist sie schon älter?

Kannst Du im BIOS nachschauen, welcher SATA Mode eingestellt ist (RAID, RST oder AHCI)?
Bitte nichts ändern, nur schauen und berichten.

Hallo,

Danke für die Schnelle Antwort.

ja die KDR läuft und ist erst 4 Tage alt. 

Die HD’s des Rechners werden nicht erkannt.

Ingestellt ist RAID, es sind aber 2 unabhängige Festplatten.

Ich hoffe diese Informationen sind hilfreich.

Userlevel 7

Hallo @kl47,

die Einstellung als RAID dürfte das Problem sein.

Kasperky ist hier vorsichtig geworden, nachdem eine frühere Version der KRD einige echte RAID-Systeme beschädigt hat.

Der KRD-Spezialist von KL hat im englischen Forum geraten, für die Untersuchung mit der KRD den SATA-Mode auf AHCI zu setzen.
Dabei hat er auch erwähnt, dass Windows mit dieser Konfiguration eventuell nicht startet. Dazu muss dann wieder RAID eingestellt werden.

Falls Du es so versuchen möchtest, machst Du das auf eigene Gefahr und Verantwortung!
Beim englischen User scheint es geklappt zu haben.

 

Hallo,

Die Informationen wahren sehr hilfreich. Nach dem Umschalten auf AHCI waren alle Laufwerke  sichtbar und ich konnte die Untersuchung starten. Vor dem Neustart habe ich das System wieder auf RAID gestellt. Das System ließ sich so normal starten.

Vielen Dank für die Hilfe

 

Reply / Ответить