Kaspersky
Question

[mobile] No In App Link protection - chrome is set as standard [moved]

  • 21 October 2019
  • 39 replies
  • 1876 views

Hi,

i can’t turn on the in-app link protection because Kaspersky always tells me that chrome isn’t  the standard-browser. But chrome is the standard browser. 

I tried to uninstall and reinstall Kaspersky, i tried to reset the standard- apps and set them again. Nothing helped.

Running it on a OnePlus 3, OS and apps are always updated.

 

Anyone who knows this problem or can help me with that?

 

Thanks!


39 replies

Userlevel 7
Badge +9

Thank you @Flood and Flood's wife 

  1. Yes, logged in
  2. My another device had KIS in “ Downloaded services” 
  3. KIS first
  4. Parent
  5. Yes, buttons are responsive (link to Kaspersky’s website).
  6. Not in the first place, so I tried following your guide but the problem still persists.
  7. Can’t tell ive reached that all settings :sweat_smile:  because some steps in the device's settings are different :disappointed_relieved:

Hello @Jassie_Dave

Thank you:ok_hand_tone3:

Please share with us the Settings / options that are different? n

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 1
Badge

 

  1. 00:01, at that point, is KIS actually signed into (your) MyKaspersky account? 
  2. 00:15, KIS in Downloaded services, interesting, we would expect it to be in Installed services:thinking:
  3. 00:18, which was installed first, KIS or KSK? 
  4. 00:18, is phone/KSK used by parent or child? 
  5. 00:30+ Checking in-app links unavailable/Chrome, Set as default → Chrome, Use as default - are those two rectangles responsive to selection? 
  6. Since upgrading to v10, has KIS been uninstalled, the phone completely shutdown, powered off, restarted, logged in, new KIS downloaded & clean installed, phone completely shutdown, powered off, restarted, logged in?  
  7. After KIS was installed, were all steps in XIAOMI devices, initial setup implemented? 

Thank you @Flood and Flood's wife 

  1. Yes, logged in
  2. My another device had KIS in “ Downloaded services” 
  3. KIS first
  4. Parent
  5. Yes, buttons are responsive (link to Kaspersky’s website).
  6. Not in the first place, so I tried following your guide but the problem still persists.
  7. Can’t tell ive reached that all settings :sweat_smile:  because some steps in the device's settings are different :disappointed_relieved:
Userlevel 7
Badge +9

Thank you so much @Flood and Flood's wife for always helping me, answering my questions. Yes, there’s no issue with Android 9. It was working just fine before i upgrade to 10

Hello @Jassie_Dave

You’re most welcome, it’s always our pleasure to assist:relaxed:

Thank you for the video, excellent work:clap_tone3:

  1. 00:01, at that point, is KIS actually signed into (your) MyKaspersky account? 
  2. 00:15, KIS in Downloaded services, interesting, we would expect it to be in Installed services:thinking:
  3. 00:18, which was installed first, KIS or KSK? 
  4. 00:18, is phone/KSK used by parent or child? 
  5. 00:30+ Checking in-app links unavailable/Chrome, Set as default → Chrome, Use as default - are those two rectangles responsive to selection? 
  6. Since upgrading to v10, has KIS been uninstalled, the phone completely shutdown, powered off, restarted, logged in, new KIS downloaded & clean installed, phone completely shutdown, powered off, restarted, logged in?  
  7. After KIS was installed, were all steps in XIAOMI devices, initial setup implemented? 

Please let us know?

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 1
Badge

Hello @Jassie_Dave

Welcome back! 

Before upgrading the android, from 9 to 10, did the “in-app links protection” issue exist? 

Make a video, of the process, where all permissions have been granted, see our reference video & post back please: 

 

 

Thank you so much @Flood and Flood's wife for always helping me, answering my questions. Yes, there’s no issue with Android 9. It was working just fine before i upgrade to 10

Here is a link I have created a video of the process. 

https://www.youtube.com/watch?v=H0adyVb4EYY

Userlevel 7
Badge +9

I'm also dealing with that problem after upgrading to Android 10 last night. My Android smartphone is Realme 5 Pro running android 10.

 

Hello @Jassie_Dave

Welcome back! 

Before upgrading the android, from 9 to 10, did the “in-app links protection” issue exist? 

Make a video, of the process, where all permissions have been granted, see our reference video & post back please: 

 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 1
Badge

I'm also dealing with that problem after upgrading to Android 10 last night. My Android smartphone is Realme 5 Pro running android 10.

 

Userlevel 7
Badge +9

I am having the same issue with my S20+ I have tried all the previous solutions, nothing helped

 Hello @DBGT

Welcome!

  1. What happened when you setup the Internet protection wizard - post images so we can see what you see please? 
  2. Have you raised a case with the Technical Support team? If “no”, please contact Kaspersky Technical Support, ​​​​they will request an AIDA64 report, video, images and a detailed history of the issue. Also, the support team may need traces, if so, they will ask you to install a special KIS version. 
  3. After you submit the request, you’ll receive an automated email with an INC+12 digits reference #, then, normally, within 5 business days, a Kaspersky Lab human will contact you, also by email, you may continue to communicate with them via reply email & or by updating the INC in your MyKaspersky.com account.

Please let us know what they say?

Thank you:pray_tone3:

Flood:whale:+:whale2:

Kaspersky Internet Security for Android

I am having the same issue with my S20+

I have tried all the previous solutions, nothing helped

Userlevel 7
Badge +9

 Hello @sigmazero

Welcome back!

  • Have you raised a case with the Technical Support team?
  • If “no”, please contact Kaspersky Technical Support, ​​​​they will request an AIDA64 report, video, images and a detailed history of the issue. Also, the support team may need traces, if so, they will ask you to install a special KIS version. 
  • After you submit the request, you’ll receive an automated email with an INC+12 digits reference #, then, normally, within 5 business days, a Kaspersky Lab human will contact you, also by email, you may continue to communicate with them via reply email & or by updating the INC in your MyKaspersky.com account.

Please let us know what they say?

Thank you:pray_tone3:

Flood:whale:

Kaspersky Internet Security for Android

the same issue remains even after upgrading to Android 10 with Oxygen Os 10 on my oneplus 5t

Userlevel 7
Badge +9

Hello @marcosgdias,

Thank you for the additional information:ok_hand_tone3:

Please be sure to advise the Technical Team the original INC reference number and that the issue remains unresolved.

Please let us know what they say?

Thank you:pray_tone3:

Flood:whale:

Hello FLOOD,

 

Ok, understood. I already submitted the request (INC000011589973). By the way, this is the second request about the same issue. After the first one, the Support Team replied saying that an update during May would be released to fix this, but unfortunately didn’t happened.

 

Yes, for sure. Thank you.

Userlevel 7
Badge +9

 Hello @marcosgdias

Welcome!

  • Please contact Kaspersky Technical Support, they will request an AIDA64 report, a video, images and a detailed history of the issue. Also, the support team may need traces, if so, they will ask you to install a special KIS version. 
  • After you submit the request, you’ll receive an automated email with an INC+12 digits reference #, then, normally, within 5 business days, a Kaspersky Lab human will contact you, also by email, you may continue to communicate with them via reply email & or by updating the INC in your MyKaspersky.com account.

Please let us know what they say?

Thank you:pray_tone3:

Flood:whale:

Kaspersky Internet Security for Android

Dear Support,

 

I have this same issue on my Android smartphone Huawei Nova 5T. I already selected Chrome as default browser (several times), cleaned cache and restarted the device many times. Important to say that Accessibility is activated to KIS. But, unfortunately, in the end, the problem remains: KIS issue notification persists and “Check in-app links in Chrome” option unable to activate.

 

Follow the information about the device, system and app:

 

Device: Huawei Nova 5T

Android version: 10.0.0.200

Kaspersky Internet Security Premium: 11.46.4.3115

Chrome: 83.0.4103.83

 

Please I need help to fix that because I'm worried about the protection of my smartphone and Internet browsing.

 

Thank you all. Best regards.

Userlevel 7
Badge +9

Hello @sigmazero

  • :a: Regarding “Which app(s) on the phone have permission to Check in-app links?”, it’s necessary to manually check the permissions & open by default settings of every app on the phone, that means all apps that came with the phone and all apps that have been installed since unpacking the phone. 
  • :one:Confirm all KIS hardware & software requirements?
  • :two: Is Gaming Mode enabled?
  • :three:Which apps are in the Gaming Mode list?
  • :four: Which Launcher options have been configured?
  • :five: Which Notification profile is enabled? 
  • :six: When NEXT is selected, is the application automatically opening a Chrome browser @ me.kaspersky.com? 

 

 

 

Please let us know?

Thank you:pray_tone3:

Flood:whale:

Hello @sigmazero

Thank you:ok_hand_tone3:

From what I understand:

:white_check_mark: Chrome Kis permission has been granted:white_check_mark:

:no_entry: It’s not possible to toggle Check in-app links on:no_entry: 

  1. :question: Has root access been given at any time? 
  2. :question: Which app(s) on the phone has permission to Check in-app links been given too?
  3. :question: What steps were taken to reset Chrome? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

1. no i didnt root my device .

2. as far as i know nothing,but please show me how to check.

3.i've deleted the app data and cleared the cash and the storage . and the same issue remain same as the video 

 

 

Userlevel 7
Badge +9

Hello @sigmazero

Thank you:ok_hand_tone3:

From what I understand:

:white_check_mark: Chrome Kis permission has been granted:white_check_mark:

:no_entry: It’s not possible to toggle Check in-app links on:no_entry: 

  1. :question: Has root access been given at any time? 
  2. :question: Which app(s) on the phone has permission to Check in-app links been given too?
  3. :question: What steps were taken to reset Chrome? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

Hello @sigmazero

Thank you:ok_hand_tone3:

  1. Please tell us: Kernel version, Baseband version, Android version & Patch level? 
  2. Regarding “chrome opens on kaspersky website”, the video ends, what happens after that? 
  3. Regarding “chrome opens on kaspersky website”, reset Chrome to Default, reboot phone. 
  4. Please show an image of the KIS interface? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

thanks @FLOOD 

regarding ur points

1. see the attached screen shots

2. nothing happens chrome opens on kaspersky website and nothing happens

3. i've i've tried it with no luck

4. see the attached screen shots

 

check this video it might help also

Hello @sigmazero

Thank you:ok_hand_tone3:

  1. Please tell us: Kernel version, Baseband version, Android version & Patch level? 
  2. Regarding “chrome opens on kaspersky website”, the video ends, what happens after that? 
  3. Regarding “chrome opens on kaspersky website”, reset Chrome to Default, reboot phone. 
  4. Please show an image of the KIS interface? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

thanks @FLOOD 

regarding ur points

1. see the attached screen shots

2. nothing happens chrome opens on kaspersky website and nothing happens

3. i've i've tried it with no luck

4. see the attached screen shots

 

Userlevel 7
Badge +9

Hello @sigmazero

Thank you:ok_hand_tone3:

  1. Please tell us: Kernel version, Baseband version, Android version & Patch level?
  2. Regarding “chrome opens on kaspersky website”, the video ends, what happens after that? 
  3. Regarding “chrome opens on kaspersky website”, reset Chrome to Default, reboot phone. 
  4. Please show an image of the KIS interface? 

Please post back?

Thank you:pray_tone3:

Flood:whale:

Hello @sigmazero

Thank you:ok_hand_tone3: !

  • :a: What is the One+5t native browser?
  • :b: What happens after SELECT DEFAULT BROWSER is selected?
  1. Please make a video so we can see where things are going wrong please?

Please post back?

Thank you:pray_tone3:

Flood:whale:

the native browser is the latest version of google chrome 

after selecting chrome as the default browser the video shows that chrome opens on kaspersky website 

 

Userlevel 7
Badge +9

Hello @sigmazero

Thank you:ok_hand_tone3: !

  • :a: What is the One+5t native browser?
  • :b: What happens after SELECT DEFAULT BROWSER is selected?
  1. Please tell us: Kernel version, Baseband version, Android version & Patch level?
  2. Please make a video so we can see where things are going wrong?

Please post back?

Thank you:pray_tone3:

Flood:whale:

Hello @sigmazero

Thank you for posting an update:ok_hand_tone3:

  1. Please show an image of the check in-apps links screen?

Please post back?

Thank you:pray_tone3:

Flood:whale:

 

Hello @sigmazero

Welcome!

After activating KIS Premium, KIS must be given permission, please see images & video

 

 

 

 

Thank you:pray_tone3:

Flood:whale:

hi @FLOOD 

thanks for your help, but unfortunately the video steps doesn't work although i've gone through all the steps ,kindly find  a  the attached screenshot showing the  accessability menu turned on but sadly still can't turn on the  check in apps link .

 

 

Userlevel 7
Badge +9

Hello @sigmazero

Thank you for posting an update:ok_hand_tone3:

  1. Please show an image of the check in-apps links screen?

Please post back?

Thank you:pray_tone3:

Flood:whale:

Reply