Kaspersky
Question

[mobile] No In App Link protection - chrome is set as standard [moved]

  • 21 October 2019
  • 43 replies
  • 2077 views


Show first post

43 replies

I am having the same issue with my S20+

I have tried all the previous solutions, nothing helped

Userlevel 7
Badge +9

I am having the same issue with my S20+ I have tried all the previous solutions, nothing helped

 Hello @DBGT

Welcome!

  1. What happened when you setup the Internet protection wizard - post images so we can see what you see please? 
  2. Have you raised a case with the Technical Support team? If “no”, please contact Kaspersky Technical Support, ​​​​they will request an AIDA64 report, video, images and a detailed history of the issue. Also, the support team may need traces, if so, they will ask you to install a special KIS version. 
  3. After you submit the request, you’ll receive an automated email with an INC+12 digits reference #, then, normally, within 5 business days, a Kaspersky Lab human will contact you, also by email, you may continue to communicate with them via reply email & or by updating the INC in your MyKaspersky.com account.

Please let us know what they say?

Thank you:pray_tone3:

Flood:whale:+:whale2:

Kaspersky Internet Security for Android

Userlevel 1
Badge

I'm also dealing with that problem after upgrading to Android 10 last night. My Android smartphone is Realme 5 Pro running android 10.

 

Userlevel 7
Badge +9

I'm also dealing with that problem after upgrading to Android 10 last night. My Android smartphone is Realme 5 Pro running android 10.

 

Hello @Jassie_Dave

Welcome back! 

Before upgrading the android, from 9 to 10, did the “in-app links protection” issue exist? 

Make a video, of the process, where all permissions have been granted, see our reference video & post back please: 

 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Hi @FLOOD ,

Habe das probiert, leider hat es nicht geholfen. Aber dafür habe ich auf dem Weg das eigentlich Problem entdeckt. Bei den Standard Apps Einstellungen, gab es etwas versteckt noch die instant-app Einstellungen. Diese habe ich deaktiviert und jetzt geht's.

Danke dir für deine Hilfe. 

can you please attach a screen shots or in steps how to solve this issue? cause i can't figure it out using google translate 😉

I had the same problem. I thought perhaps having another (non supported) browser application installed could be the cause of the problem. I removed the DuckDuckGo browser (only other browser installed on my phone), this solved the problem for me. Phone restart might be required after uninstall, don't really remember, sorry. Hope it helps.

 

PS Obviously not a proper solution, but safety first I guess. Hopefully Kaspersky tech people can find the cause and solve this so I can install the DuckDuckGo browser again.

Userlevel 7
Badge +9

Hopefully Kaspersky tech people can find the cause and solve this so I can install the DuckDuckGo browser again.

Hello @RobertNL,

Welcome!

To test, we installed DuckDuckGo on three Androids, with different OS versions: 4.4, 7 & 10, there is no conflict, KIS installs correctly, In App Link protection works as per design. 

Note: DuckDuckGo is not supported by Kaspersky; if you choose to use it, it will not be monitored & or managed by the installed KIS application. 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 1
Badge

Hello @Jassie_Dave

Welcome back! 

Before upgrading the android, from 9 to 10, did the “in-app links protection” issue exist? 

Make a video, of the process, where all permissions have been granted, see our reference video & post back please: 

 

 

Thank you so much @Flood and Flood's wife for always helping me, answering my questions. Yes, there’s no issue with Android 9. It was working just fine before i upgrade to 10

Here is a link I have created a video of the process. 

https://www.youtube.com/watch?v=H0adyVb4EYY

Hi,

 

thank you for your answer!

I already tried that like a hundred times. Nevertheless i did it again with your instructions. Still the same.

Chrome Version ist the same as in your screenshot.

 

It says protection for chrome is activated, websites are scanned but when i’m entering the in-app-links menu it says chrome is not my standard. 

 

Thanks

Userlevel 7
Badge +9

Thank you so much @Flood and Flood's wife for always helping me, answering my questions. Yes, there’s no issue with Android 9. It was working just fine before i upgrade to 10

Hello @Jassie_Dave

You’re most welcome, it’s always our pleasure to assist:relaxed:

Thank you for the video, excellent work:clap_tone3:

  1. 00:01, at that point, is KIS actually signed into (your) MyKaspersky account? 
  2. 00:15, KIS in Downloaded services, interesting, we would expect it to be in Installed services:thinking:
  3. 00:18, which was installed first, KIS or KSK? 
  4. 00:18, is phone/KSK used by parent or child? 
  5. 00:30+ Checking in-app links unavailable/Chrome, Set as default → Chrome, Use as default - are those two rectangles responsive to selection? 
  6. Since upgrading to v10, has KIS been uninstalled, the phone completely shutdown, powered off, restarted, logged in, new KIS downloaded & clean installed, phone completely shutdown, powered off, restarted, logged in?  
  7. After KIS was installed, were all steps in XIAOMI devices, initial setup implemented? 

Please let us know?

Thank you:pray_tone3:

Flood:whale:+:whale2:

Userlevel 7
Badge +9

Thanks for your quick testing/response! :slight_smile:

I just did another check. I have KIS up and running without issues.

I install DuckDuckGo and at first start it requests to select which browser to mark as default browser, Here I select Chrome. When I open KIS and refresh it (swipe down), it shows the issue again. Once I uninstall DuckDuckGo and refresh KIS the issue is gone/solved.

Must be some obscure setting that makes the difference on my Note10 running Android 11. 

For now happy that security works, if I ever manage to figure out what setting causes the issue, I'll post it here. Kind regards from the Netherlands.

Hello @RobertNL 

You’re most welcome:relaxed: !

Based on your reply, we tested installing DuckDuckGo v5.85.3zy, selecting Chrome as the default browser; KIS → In App Link protection configuration works exactly as designed - please see our video:

 

Thank you:pray_tone3:

Flood:whale:+:whale2:

Hello @sigmazero

Welcome!

After activating KIS Premium, KIS must be given permission, please see images & video

 

 

 

 

Thank you:pray_tone3:

Flood:whale:

hi @FLOOD 

thanks for your help, but unfortunately the video steps doesn't work although i've gone with all the steps ,attached a screenshot of the accessability menu turned on but sadly still can't turn on the  check in apps link .

 

Hello @sigmazero

Welcome!

After activating KIS Premium, KIS must be given permission, please see images & video

 

 

 

 

Thank you:pray_tone3:

Flood:whale:

hi @FLOOD 

thanks for your help, but unfortunately the video steps doesn't work although i've gone with all the steps ,attached a screenshot of the accessability menu turned on but sadly still can't turn on the  check in apps link . even i removed KIS from the battery optimization but with no luck.

 

 

Hello @sigmazero

Welcome!

After activating KIS Premium, KIS must be given permission, please see images & video

 

 

 

 

Thank you:pray_tone3:

Flood:whale:

hi @FLOOD 

thanks for your help, but unfortunately the video steps doesn't work although i've gone with all the steps ,attached a screenshot of the accessability menu turned on but sadly still can't turn on the  check in apps link . even i removed KIS from the battery optimization but with no luck. my device is oneplus 5t running on Oxygen OS 9.0.11

 

 

 

Userlevel 7
Badge +9

Hello @sigmazero

Thank you for posting an update:ok_hand_tone3:

  1. Please show an image of the check in-apps links screen?

Please post back?

Thank you:pray_tone3:

Flood:whale:

Hello @sigmazero

Welcome!

After activating KIS Premium, KIS must be given permission, please see images & video

 

 

 

 

Thank you:pray_tone3:

Flood:whale:

hi @FLOOD 

thanks for your help, but unfortunately the video steps doesn't work although i've gone through all the steps ,kindly find  a  the attached screenshot showing the  accessability menu turned on but sadly still can't turn on the  check in apps link .

 

 

Hello @sigmazero

Thank you for posting an update:ok_hand_tone3:

  1. Please show an image of the check in-apps links screen?

Please post back?

Thank you:pray_tone3:

Flood:whale:

 

Hello @sigmazero

Thank you:ok_hand_tone3: !

  • :a: What is the One+5t native browser?
  • :b: What happens after SELECT DEFAULT BROWSER is selected?
  1. Please make a video so we can see where things are going wrong please?

Please post back?

Thank you:pray_tone3:

Flood:whale:

the native browser is the latest version of google chrome 

after selecting chrome as the default browser the video shows that chrome opens on kaspersky website 

 

Reply