Kaspersky
Question

Hoe/waar kan ik zelfondertekend certificaat van Spamihilator als vertrouwd aangeven? [MOVED]


L.S.

Ik krijg de volgende fout als ik mijn e-mail ophaal met Spamihilator:

31.03.2020 13.02.28    SSL-verbinding met ongeldig certificaat gedetecteerd    localhost    Certificaat uitgegeven voor: localhost    Certificaatfout: Zelfondertekend certificaat    Programma: Thunderbird    Tijd: 31-3-2020 13:02

Ik moet telkens op twee schermen toestemming geven om door te gaan.

Het originele certificaat was verlopen en ik heb een nieuw gedownload op:

https://www.spamihilator.com/en/blog/update-ssl-tls-certificate/

en dit volgens de instructie geïnstalleerd.

Mvgr.

Felix Huijs


18 replies

Userlevel 7
Badge +7

@Huijs Welcom op het Kaspersky Forum.

Welke Kaspersky versie grebruikt u ?
Kan u een screenshot posten van de waarschuwing aub.

@Berny Bedankt voor je snelle antwoord.

Hieronder de versie van Kaspersky en een schermafbeelding van de melding.

Mvgr.

Felix Huijs

Dus de  melding:

 

Userlevel 7
Badge +7

@HuijsGraag gedaan. Wat wij echter nodig hebben  is een screenshot van de waarschuwing die verwijst naar het ongeldig certificaat

 

Edit : OK dank u

Userlevel 7
Badge +7

@Huijs

Kan u onderstaand certificaat importeren in TB aub :
Setting > Geavanceerde instellingen > Certificaten > Bewerken > “Authorities” > Importeren

C:\ProgramData\Kaspersky Lab\AVP20.0\Data\Cert\[1.CERT] (cert bestand)

@Berny

Deze uitleg is heel duidelijk, dus die heb ik uitgevoerd. Alle programma's gesloten en de computer opnieuw opgestart.

TB blijft nu hangen op:

Verbonden met 127.0.0.1….

en ik krijg een pop-up met de mededeling:

de verbinding met 127.0.0.1 werd geherinitialiseerd.

En er komen geen berichten meer binnen.

Mvgr.

Felix Huijs

@Berny 

Ik moet telkens op twee schermen toestemming geven om door te gaan.

 

Voordat ik TB heb afgesloten en de computer opnieuw heb opgestart, heb ik op het eerste scherm de knop “verbinding verbreken” aangeklikt.

Nu krijg ik ook dat scherm niet meer te zien.

Userlevel 7
Badge +7

@Huijs Blijkbaar loopt er iets fout tussen TB en het  Spamihilator SSL certificaat. Indien u echter vermoed dat Kaspersky ook deel uitmaakt van het probleem, gelieve K-Lab Technical Support te contacteren aub https://center.kaspersky.com/NL Persoonlijk zou ik even Spamihilator uitschakelen of verwijderen , daarna TB opnieuw “on top”  installeren en zien hoe Kaspersky reageert.

@Berny 

@Berny

Voordat ik TB heb afgesloten en de computer opnieuw heb opgestart, heb ik op het eerste scherm de knop “verbinding verbreken” aangeklikt.

Nu krijg ik ook dat scherm niet meer te zien.

Toen heb ik geprobeerd om in de accounts in TB de server 127.0.0.1 uit te schakelen om buiten Spamihilator om toch mail binnen te halen, maar dat lukte om een of andere reden niet.

Vervolgens een complete restore van mijn back-up gedaan en de computer afgesloten.

Na opstarten vanmorgen krijg ik wel weer de melding van Kaspersky betreffende het ongeldige certificaat en kan ik doorgaan met Spamihilator.

Dus als ik eenmaal aangegeven heb om de verbinding te verbreken, dat wordt dat ergens in TB vastgelegd en kan ik dat niet meer met de hand ongedaan maken.

U in ieder geval nogmaals hartelijk bedankt voor alle tijd en moeite.

Mvgr.

Felix Huijs

Userlevel 7
Badge +7

@Huijs U bent welkom. Kaspersky biedt u toch de mogelijkheid aan om het SSL certifcaat te aanvaarden ? Zou u nog een screenshot kunnen doorsturen aub ?

@Berny 

@HuijsU bent welkom. Kaspersky biedt u toch de mogelijkheid aan om het SSL certifcaat te aanvaarden ? Zou u nog een screenshot kunnen doorsturen aub ?

Ik kreeg vandaag verder alleen het scherm met de mededeling dat de verbinding is geherinitialiseerd. Dus heb ik de computer weer uit- en aangezet en toen werden de berichten van alle accounts netjes opgehaald, zonder dat ik nog een scherm te zien kreeg.

In het log van Kaspersky zie ik wel de melding " SSL-verbinding met ongeldig certificaat gedetecteerd ” op het tijdstip dat ik vandaag voor het eerst de computer aanzette, maar van 2 latere starts van het programma en de zoekopdrachten, zijn geen meldingen in het log opgenomen, dus is het certificaat door Kaspersky aanvaard.

Helaas kan ik geen screenshot meer laten zien.

@Berny Zeg nooit nooit.

Bijgaand het screenshot van de eerste actie van vandaag. Alleen (Spamihilator in startmenu) en TB opgestart, geen Firefox. Als ik op doorgaan klik, krijg ik gewoon verbinding.

Ik hoop dat je hiermee verder kunt.

 

Userlevel 7
Badge +7

@Huijs  Kan u even een screenshot posten van uw TB Netwerk Settings aub : Tools > Options

 

 

Also, het nieuw certificaat is beschikbaar onder de   Spamihilator link in uw eerste Post,

heeft u deze procedure uitgevoerd en eventueel daarbovenop het certificaat importeren in TB.

 

@Berny 

Bijgaand de schermafdruk. Ik heb ergens, maar ik kan niet terughalen in welk programma, het nieuwe certificaat geïmporteerd. TB accepteerde wel het oude (en misschien het nieuwe, als het in TB terechtgekomen is). Maar in alle gevallen accepteert Kaspersky het zelfondertekende (oude, verlopen) certificaat niet.

Importeren in TB lukt niet, TB zegt dit is geen geldig certificaat (zie afb).

Als ik op het nieuwe certificaat rechts klik, kan ik kiezen om het te installeren. Is dit wellicht een optie?

 

Userlevel 7
Badge +7

@Huijs. Nog een mogelijke oplossing is voor TB onder de Kaspersky applicatie controle opties het scannen van   IP 127.0.0.1 uit te schakelen.

Gelieve ook K-Lab Technical Support te raadplegen aub

Userlevel 7
Badge +7

@Huijs

Sorry voor late verduidelijking.
Indien probleem nog hangende kan u even ondertaande configuratie uittesten aub :

 

 

 

 

 

 

 

 

 

 

 

@Berny 

Ik log nu in en zie ik uw oplossing. Inmiddels had ik al Technisch support geraadpleegd.

Hierbij stuur ik je hun antwoord en de (succesvolle) uitwerking.
Ik heb wel do not scan all traffic aangeklikt, maar dat verder niet gespecificeerd.

Nogmaals bedankt voor uw tijd en interesse.

Met vriendelijke groet,
Felix Huijs



Op 14-4-2020 om 12:14 schreef Kaspersky Lab Support:

Please proceed as follows:
>
> 1. If the main window of Kaspersky application is not on your desktop, bring it up by double-clicking the Kaspersky desktop shortcut (icon) or by double clicking on the Kaspersky icon in the bottom right corner of the screen;
> 2. Click on the Gear icon in the bottom left corner of the Kaspersky window;
> 3. On the left side menu select 'Additional';
> 4. On the right side menu select 'Threats and Exclusions';
> 5. Under 'Exclusions' click on 'Specify trusted applications';
> 6. Click 'Add';
> 7. Pick "Thunderbird" from the list or click 'Browse' in the bottom left corner to manually locate the Thunderbird executable (.exe file) and click "Next".
> 8. Check "Do not scan all traffic" box.
> 9. Click on "Add" -> close Kaspersky "Settings" -> restart your PC and check if the issue persists.

Mijn antwoord:


I proceeded as you ordered, I picked "Thunderbird" from the list.

After restarting the computer, opening TB and start downloading e-mail, a dialogue window opened, saying You are about to overwrite how TB this website defines"
"Location 127.0.0.1;(port #)".

Clicking the button Show certificate, the new Spamihilator certificate is showed.

In the dialogue window I confirmed this exclusion.

After restarting the computer, permission was granted without any extra action.

Userlevel 7
Badge +7

@Huijs Dank voor uw feedback met de aanbevolen procedure van K-Lab Tech Support. In mijn suggestie heb ik selectief  Port 127.0.0.1  aanbevolen. Nu alles functionneert zoals het moet zou ik uw huidige setup aanhouden. Mvg. Berny.

Reply / Ответить