Kaspersky
Solved

El plugin Kaspersky Protection aparece en gris en la barra de herramientas de Firefox


Userlevel 3
Hola a todos...👍

Es la primera vez que utilizo el foro, por lo que rogaría me disculpasen si cometo alguna torpeza. Intentaré hacerlo lo mejor que pueda.

Bien... pues básicamente mi problema es que el icono del plugin (o extensión) Kaspersky Protection aparece en gris en la barra de herramientas de Firefox.

Todo lo que he buscado por internet es referente al icono de la barra de tareas del ordenador, es decir, el icono del propio antivirus, con lo cual no es mi caso, por lo que me he decidido a exponerlo en este foro.

Yo creo y estoy en que la extensión funciona, porque en cada uno de los resultados de búsqueda de google, a su derecha, aparece el icono y con el color correspondiente. También, porque en resultados que me ha aparecido el icono en rojo, he pichado y me ha salido la pestaña denegándome el acceso.

De esto no me hubiera dado cuenta de no haber entrado en la página de ayuda de Kaspersky buscando otra información, en la cual en la imagen aparecía el icono en verde. Esto fue lo que me dejó en duda.

Entonces... ¿es que es así?... ¿funciona?... quisiera saber que puede ocurrir.

A continuación muestro imágenes y si necesitan más información se las iré dando durante el progreso del caso.




Cuando el icono me ha salido en rojo me ha aparecido en otra pestaña -->>



Esto debe verificar que la extensión está activada -->



Bueno, muchas gracias de antemano y a ver que pudiera ser...👋🏻
icon

Best answer by harlan4096 17 July 2019, 07:05

Al ser Kaspersky Free (por eso lo 1º que pregunté fue por versión de tu Kaspersky) el comportamiento de la extensión en gris es normal, ya que la única función que tiene en la versión Free es, si no recuerdo mal, lanzar el teclado virtual, pero no las estadísticas de los bloqueos de La Navegación Privada ni del Anti-Banner.

Saludos.
View original

35 replies

Userlevel 7
Badge +4
Bienvenid@ a la nueva comunidad de Kaspersky :)

Indica versión exacta de producto Kaspersky y de Mozilla Firefox.

Saludos.
Userlevel 4
Hola a ambos, y con permiso @harlan4096
Ese Firefox, por la imagen de los complementos, no está actualizado a la versión 68.0
Para actualizar:



Slds.
Userlevel 3
Hola @harlan4096 y @JFNoda... muchas gracias por responder

A ver, intentataré responder a los dos...

Veréis, antes que nada quisiera complementar mi pregunta con algunos datos que se me han quedado atrás. Quise editarlo, pero no encuentraba la opción de "Editar" por ningún lado.

Cuando la extensión está activada creo que funciona, al menos yo estoy en que si, lo he podido comprobar. Así se lo indiqué en mi pregunta; pero resulta que si yo desactivo la extensión, los iconos siguen apareciendo en los resultados de búsqueda y en color verde, pero al estar desactivada ya me deja la duda de si está funcionando o no, es decir, no es como cuando está activada.

Otra cosa... yo utilizo la versión portable de firefox pero creo que no tiene nada que ver, ya que, investigando por mi cuenta en google, he visto casos iguales con la versión oficial instalable. Mi sobrino en su ordenador también le ocurre igual y tiene la versión oficial instalable, lo que pasa que como el antivirus le va bien y, de momento, le está protegiendo de las páginas maliciosas (le salta el aviso de Kaspersky) pues no le echa cuenta...

He probado desactivando uBlock origin y sigue igual. Al tiempo de escribir este mensaje lo tengo desactivado.



Bien, dicho todo esto... voy a lo que usted me pide...

- Windows 7 64 Bit home premiun

- Firefox Portable 64 Bits 68.0.0 --> A la fecha de este mensaje es la última versión. Es descargado de https://portableapps.com/ que para mi y para muchos es la página oficial de los programas portables.



- Kaspersky --> Como después de tanto tiempo todavía no estoy muy familiarizado con el, le voy a poner una imagen de lo que creo que dice la versión.



Saludos... y muchas gracias por responder.
Userlevel 7
Badge +4
Al ser Kaspersky Free (por eso lo 1º que pregunté fue por versión de tu Kaspersky) el comportamiento de la extensión en gris es normal, ya que la única función que tiene en la versión Free es, si no recuerdo mal, lanzar el teclado virtual, pero no las estadísticas de los bloqueos de La Navegación Privada ni del Anti-Banner.

Saludos.
Userlevel 7
Badge +6
Hola,

Versión gratuita (free), obviamente no tiene las mismas funciones y módulos que las versiones de pago.

Saludos
Userlevel 3
Hola @harlan4096 y @Caos , muy buenos días...👍

Bueno, parece ser que me puedo quedar tranquilo de que por ser la versión Free de Kaspersky el icono va a aparecer en gris, y si... es verdad, si pincho en el icono de la extensión solo sale la opción del teclado virtual.

Me gustaría aclarar un par de cosas, veréis...

1ero

Yo tengo la versión Free... si la versión Free no trajera el plugin o extensión o si esta estuviera desactivada... ¿me protegería Kaspersky Free de páginas maliciosas?... me refiero a antes de entrar en ellas. Por ejemplo, pongo una búsqueda en google y ahora pincho en un resultado y este resulta ser una página maliciosa... ¿me protegería sin el plugin o este desactivado?... ¿me debería saltar el aviso?...

2ndo

Esto me resulta bastante curioso🤔, pues resulta que si desactivo la extensión, en los resultados de búsqueda de google me siguen apareciendo los iconos a su derecha y en cada uno de ellos.

Si está desactivada la extensión ¿es normal que también aparezcan los iconos y que "aparéntemente" funcione?...





Saludos amigos... 👋

Userlevel 7
Badge +4
Con desactivar la extensión de Kaspersky no es suficiente a priori, tendrías que desactivar también en la opción Red, la inyección del script, con lo que algunas características dejarían de funcionar, pero Kaspersky seguiría protegiéndote a nivel de tráfico de páginas maliciosas cuando accedas a ellas.

Saludos.
Userlevel 7
Badge +6
Hola,

Adicionalmente, obviamente el nivel de protección de una versión de pago (incluye más módulos) es superior al nivel de protección de una versión gratuita.

Saludos
Userlevel 3
Hola @harlan4096 y @Caos, muy buenas tardes...😀👍

Verás @harlan4096...

Soy un usuario básico y no se muy bien eso de "la inyección del script", de todas formas he estado mirando en Kas y en el apartado de "Mi red" (si se refiere usted a eso) no podría deshabiltar nada, ya que al tener la versión gratuita no tengo esa opción.

Corríjame pero ¿me quiere usted decir que la extensión aunque la deshabilite no se queda inhabilitada del todo y por eso es por lo que sigue apareciendo en los resultados de búsqueda ?...

De todas formas no quiero deshabilitar nada, me ha confirmado usted que me sigue protegiendo y ya está, lo que pasa es que me resulta bastante curioso que desactivando la extensión siga apareciendo el icono en cada resultado, a lo mejor es que es así, no se...

Saludos...
Userlevel 7
Badge +4
code:
Corríjame pero ¿me quiere usted decir que la extensión aunque la deshabilite no se queda inhabilitada del todo y por eso es por lo que sigue apareciendo en los resultados de búsqueda ?...


Exacto :)

Saludos.
Userlevel 3
Hola @harlan4096, buenas tardes...😃👌👍👏

Disculpe por mi tardanza🙏, he tenido varias cosas que hacer y no he podido antes.

Al inicio del post ya he visto que se ha dado por solucionado mi caso, yo también lo doy, y quiero agradecerle a usted y a todos los que han intervenido, @Caos y @JFNoda que me hayáis prestado servicio.

Antes de dar por finalizado el tema quisiera preguntar algunas cosas ya que soy nuevo en este foro, es la primera vez que entro.

1ero

¿La cuenta que me he tenido que hacer para ingresar en el foro sirve para todo?... me explico...

Como ya he dicho, yo tengo Kaspersky Free y cuando inicio Windows me aparece un aviso de Kaspersky para registrarme, ¿sirve para ese aviso la misma cuenta que utilizo para este foro?...

Es un aviso que pone MyKaspersky y te vienen los cuadros para poner las credenciales o registrarte. Yo no lo he intentado aún no fuera a fastidiarla y después no pueda entrar en el foro, quería preguntarlo antes.

Es un aviso parecido a este, es prácticamente igual al que me sale al iniciar Windows.



2ndo

¿Dónde está el enlace para dar por finalizado el tema o eso lo hacéis ustedes?...

Saludos y ha sido un placer, muchas gracias.👍👍👏👏👋👋
Userlevel 7
Badge +4
@Sintabaco: para adquirir las credenciales debes darte de alta en https://my.kaspersky.com/es

Dicho servicio permite gestionar desde una consola Web tus licencias (en caso de tener productos de pago) y otras funciones de los productos Kaspersky, además de reportar sugerencias, gestionar preguntas al soporte oficial, etc...

Kaspersky Free AntiVirus, al ser un producto gratuito, te va a estar dando la lata hasta que no te des de alta 🙂 así que te recomiendo que te des de alta y rellenes dichas credenciales en tu KFA.

No hace falta indicar por finalizado el hilo, el cual quedará abierto en principio para posibles futuros comentarios relacionados con el tema tratado.

Saludos.
Userlevel 3
Hola @harlan4096

Vamos a ver... Debo darme de alta en MyKaspersky (enlace que usted me da), quiere decir esto que la cuenta que me he hecho para el foro no tiene nada que ver con la de MyKaspersky ¿no?... debo de crearme otra distinta ¿no?...

Si esto es así, https://my.kaspersky.com/es¿es lo mismo que el aviso de registro que me sale al iniciar Windows?... (Vea la imagen que le puse al final de mi respuesta anterior)

A mi en realidad no me molesta mucho que salga el aviso de registro, pero si con registrarme se quita puedo probar. No lo he hecho antes porque no se si es otra cuenta diferente a la del foro (como le pregunto más arriba), no vaya a ser que entre una y otra se hubiera fastidiado la del foro (que me hace más falta).

Un saludo...
Userlevel 7
Badge +4
Ah cierto, perdón! se me había olvidado que en este nuevo foro hay que crearse una cuenta en "My Kaspersky", exacto, esa misma la puedes usar para vincular tu KFA con dicho servicio.

Saludos.
Userlevel 3
Hola @harlan4096

Disculpe🙄🙏 que insista pero creo que yo no me estoy explicando bien y yo me estoy confundiendo cada vez más🙇

Ahora me dice usted...

Ah cierto, perdón! se me había olvidado que en este nuevo foro hay que crearse una cuenta en "My Kaspersky", exacto, esa misma la puedes usar para vincular tu KFA con dicho servicio.


A lo que yo me refiero es a esto...

Está la cuenta que me he creado para el foro y otra para MYKaspersky...

¿Serviría la misma del foro para MyKaspersky o me tengo que crear otra distinta?... básicamente es que si sirve la que me he hecho para el foro para entrar en MyKaspersky

Saludos
Userlevel 7
Badge +4
Sí, la cuenta del foro serviría, ya que esta nueva comunidad a la hora de registrarse, te hace crear una cuenta en el servicio MyKaspersky :)

Saludos.
Userlevel 3
Hola @harlan4096, buenas tardes...

Sí, la cuenta del foro serviría, ya que esta nueva comunidad a la hora de registrarse, te hace crear una cuenta en el servicio MyKaspersky :)

Saludos.


A eso es exáctamente a lo que me quería referir @harlan4096

Obviamente, si dice usted que sirve, solo tendría que ingresar las credenciales y obviamente daría igual que ingresara desde el aviso que me sale al iniciar Windows que desde el enlace que usted me dio.


@Sintabaco: para adquirir las credenciales debes darte de alta en https://my.kaspersky.com/es

Se que esto que pregunto lo hubiera podido comprobar yo ingresando las credenciales del foro en MyKaspersy. El motivo de mi insistencia en preguntarle es porque me costó la propia vida crearme la cuenta del foro, hasta 3 contraseñas distintas tuve que poner, de ahí mi inseguridad y duda. A lo mejor no hubiera ocurrido nada, pero suponga usted que yo hubiera probado por mi cuenta y después resulta que no es y que además por mano del demonio quiero ponerla en el foro para decírselo y ya no me la admitiera tampoco, otra vez vuelta a empezar, hubiera sido un lio... ¿me explico?...

En fin... voy a probar a ver que pasa.

Ya le comento... un saludo
Userlevel 3
Hola @harlan4096 buenas noches...

Pues si... sirven las mismas credenciales tanto para el foro como para MyKaspersky, menos mal.

Saludos
Userlevel 3
Hola @harlan4096 buenas tardes...

Como le dije sirven las mismas credenciales para todo, incluso para el aviso que me sale de registro cuando inicio Windows. Espero que ya, una vez registrado, no me salte más el aviso, Tendré que observarlo para la próxima vez que lo inicie.

Seguiré comentando.

Un saludo
Userlevel 3
Hola @harlan4096 buenos días amigo😀👌👌👍👍

De momento esto va viento en popa.

Ayer ingresé las credenciales en el aviso que me salía al iniciar Windows y hoy ya no me ha salido.

Saludos...
Userlevel 7
Badge +4
Me alegro, saludos 🙂
Userlevel 2
Buenas a todos.

Aprovecho la ocasión para aclarar que poco o nada tiene este fallo que ver con la versión Free o de pago (obviamente, la versión Free puede que sea así al carecer de todas las características). El caso que lo atestigua es el mio que con la versión Total Security de pago y tras la última revisión (g), el complemento aparece en gris (como deshabilitado). Tras hablar con el servicio técnico y pasar varios días haciendo varias pruebas y corrigiendo ciertos parámetros, sigo en la misma tesitura. Recientemente se ha actualizado Firefox a la revisión 68.0.2 pero tampoco funciona. Ya lo he reportado tanto aquí como a Mozilla por si fuese alguna incompatibilidad del complemento con las nuevas versiones del navegador o, por si hay algún fallo con la actualización "g" del KTS.
Userlevel 7
Badge +5
KTS, tras la última revisión (g), el complemento aparece en gris (como deshabilitado). Tras hablar con el servicio técnico y pasar varios días haciendo varias pruebas y corrigiendo ciertos parámetros, sigo en la misma tesitura.

Hola @IsmaelGPH
Bienvenido a la Comunidad!
Gracias por tu publicación.
Cuál fue el consejo del servicio de asistencia Técnica?
Por favor déjanos saber?
Gracias y un saludo!
Userlevel 2
Buenos días.

El caso fue como a continuación les paso a detallar:

  • -El SAT me insta al envío de un primer informe realizado con la herramienta GetSystemInfo.exe el cual remito acompañado de alguna captura de pantalla que muestra el estado actual del complemento del navegador.
  • -La repuesta es rápida y me indican que pruebe a desinstalar varias aplicaciones, que restaure el fichero modificado HOST mediante la aplicación AZV5 y que elimine varios ficheros temporales. Tras la realización de estos pasos envío un nuevo informe para ver los cambios realizados el cual es nuevamente revisado por el SAT.
  • Recibo la respuesta indicándome esta vez que parece ser que aún queda algún rastro de una aplicación AVG la cual, limpio los restos mediante la aplicación recomendada por el SAT (AVG Remover) e igualmente me instan al envío de varias capturas de pantalla que muestren ciertos detalles del problema.
  • Tras realizar la operación, realizo un nuevo informe y capturas de pantalla las cuales, son enviadas para su posterior análisis. Después de la nueva revisión, se me indica que pruebe a desinstalar completamente Kaspersky Total Security y que reinstale la última versión (que era la que ya tenía en mi pc) para lo que me facilitan un enlace de descarga del mismo.
  • Procedo a la eliminación y reinstalación del KTS obteniendo el mismo resultado y, a tenor del mismo, por mi cuenta decido desinstalar también el navegador Firefox y realizar una nueva instalación sin obtener resultado alguno.
  • Después de todo esto y debido a que hemos estado ausentes varios días (periodo estival), recibo un correo del SAT comentándome que se ha cerrado la incidencia al no obtener ninguna otra información al respecto. Acabamos de llegar de nuevo y, ahora frente al pc, he decidido enviar también una incidencia a Mozilla para comentarles el problema e intentar saber si el problema es debido a sus últimas actualizaciones. Huelga decir que he actualizado a la versión del mismo a la revisión 68.0.2 obteniendo el mismo resultado.
Aún estoy a la espera de alguna noticia por parte de ellos.

Y este es actualmente todo el periplo. Gracias por su interés.
Reciban un cordial saludo.
Userlevel 2
Bueno, pues tras desinstalar de nuevo Mozilla Firefox, eliminar restos mediante CCleaner y reiniciar, he descargado la versión completa (no el instalador lite) del navegador y he vuelto a instalarlo desde cero, sin complementos. Al iniciarse, ha detectado de nuevo el complemento de KTS y lo he activado. He hecho lo propio con el complemento del Password Manager y ahora si que funciona. Voy a sincronizar de nuevo todos mis marcadores y demás configuración del navegador y veremos si no se tuerce el tema.🤓

Reply / Ответить