Kaspersky
Question

windows xp

  • 14 November 2019
  • 2 replies
  • 4809 views

salve a tutti io ho un computer un po vecchiotto e vorrei installare l’ultima versione di internet security ma mi dice che il sistema operativo non corrisponde ai requisiti e quindi non è supportato

voi avete qualche soluzione? anche perchè ho acquistato dal sito una licenza per 2 anni

grazie mille


2 replies

Userlevel 4
Badge

@ceck93 

purtroppo non puoi utilizzare la versione di kaspersky 2020 (nemmeno la versione precedente) sul pc con  xp  i requisiti minini   sono da win 7 in poi.

xp è un sistema operativo “morto” da molti anni,  nemmeno microsoft offre supporto.

soluzione o acquisti un nuovo pc o trovi un amico che ha bisogno di una licenza antivirus.

 

 

 

 

Userlevel 2
Badge

Quale ultima ratio, potresti prendere in esame di acquistare una licenza w10.

Ecco i requisiti

Processore: 1 Ghz o più veloce.

RAM: 1 Gb per versioni a 32 bit, 2 Gb per le versioni a 64 bit.

Hard disk: 16 Gb per le versioni a 32 bit, 20 Gb per la versione a 64 bit.

Scheda grafica: DirectX 9 o successiva, ma forse non è tassativa.

Ciao. EKS

Reply / Ответить