Kaspersky
Question

Não consigo acessar nenhum site.


Utilizo o Kaspersky Security Cloud, quando o antivírus está aberto não é possível acessar nenhum site, segue a imagem abaixo:


24 replies

Userlevel 7
Badge +5
Olá Allancsb,
Bem vinda,
Por favor, deixe-nos ter um relatório GSI - Lamentamos, no entanto, não há tradução em Inglês - se você precisar de ajuda para gerar o relatório, por favor nos avise?
https://support.kaspersky.com/common/diagnostics/3632#block7
E
As informações a seguir, por favor:
O problema acabou de começar?
Você instalou, desinstalou e atualizou recentemente algum software?
Você usa algum outro produto da Kspersky?
O problema ocorre independentemente de qual navegador você está usando?
Muito obrigado!
-O problema acabou de começar?
Não, começou a cerca de um mês atrás, quando eu comprei o produto.

-Você instalou, desinstalou e atualizou recentemente algum software?
Não.

-Você usa algum outro produto da Kaspersky?
Sim, utilizo o Kaspersky Password Manager e o Kaspersky Secure Connection.

-O problema ocorre independentemente de qual navegador você está usando?
Eu testei no Chrome e no Microsoft Edge, deu o mesmo problema.

Amigo, como eu envio o relatório GSI?
Userlevel 7
Badge +5
Olá Allancsb,
Qual "produto" você comprou (há um mês)?
Você desinstalou e reinstalou o software?
Se você "sair / desligar" o "outro produto" e a conexão Kaspersky, você pode se conectar à Internet?
Se você não usa o Kaspersky Secure Connection, você pode se conectar à Internet?
Para criar o GSI, no início, selecione também "Logs do Windows" e, quando o GSI terminar, faça o upload para um armazenamento na nuvem, por exemplo: OneDrive, GoogleDrive, MegaDrive, por favor.
Por favor nos informe?
Muito Obrigado.
O produto que eu adquiri foi o Kaspersky Security Cloud, quando eu fecho o antivírus a página carrega normalmente, os outros produtos que eu tenho da empresa não causam nenhum problema, com o Kaspersky Secure Connection eu acesso a internet de boa.
Relatório GSI:
https://1drv.ms/u/s!ApACdcFKu4eHjEMren2JSVll-e-7
Userlevel 7
Badge +5
Olá Allancsb,
Obrigado por postar de volta, a informação e GSI.
Você estava usando algum produto da Kaspersky antes de um mês atrás?
Não 1. Confirme: "O Kaspersky Security Cloud não funciona se o seu dispositivo não estiver ligado ao My Kaspersky portal. Se já introduziu as suas credenciais noutra aplicação da Kaspersky Lab neste dispositivo, o Kaspersky Security Cloud liga-se automaticamente ao My Kaspersky portal. Se o aplicativo não conseguir conectar automaticamente o dispositivo ao portal, você precisará inserir manualmente suas credenciais para fazer login na sua conta My Kaspersky " *? *: https://help.kaspersky.com/KSCloud/Win2.0/pt-pt PT / 139729.htm?
Sim? Por favor, vá para o próximo passo.
Você tem backups do sistema?
Se não, por favor, crie backups antes de prosseguir com mais instruções.
------------------------------------
Se você encerrar / desconectar o aplicativo Kaspersky Secure Connection, o mesmo problema (NÃO ACESSAR ESTE SITE ERR_CONNECTION CLOSED / VERIFICATION PROXY E FIREWALL) se repetirá?
Você selecionou "Recarregar"?
Se sim, qual é o resultado?

Por favor, "saia / desconecte" o aplicativo Kaspersky Secure Connection e, em seguida, (Windows) Painel de Controle \ Rede e Internet \ Conexões de Rede -> Kaspersky Security Data Escort Adapter
- desativar o Kaspersky Security Data Escort Adapter
Por favor, desinstale o aplicativo Kaspersky Secure Connection.
Reinicie o PC.
Não reinstale o aplicativo Kaspersky Secure Connection neste momento.
Desinstalar o Kaspersky Security Cloud - basta manter "Informações de registro"
Reinicie o PC.
Reinstale o Kaspersky Security Cloud,
Reinicie o PC.
Aguarde até que o Kaspersky Security Cloud esteja totalmente ativo.
Inicie o navegador Chrome.
Vá para https://my.kaspersky.com
O erro original se repete? (NÃO É POSSÍVEL ACESSAR ESTE SITE FECHADO ERR_CONNECTION) Sim? Pare.
Inicie o navegador Internet Explorer.
Vá para https://my.kaspersky.com
O erro original se repete? (NÃO É POSSÍVEL ACESSAR ESTE SITE FECHADO ERR_CONNECTION) Sim? Pare.
Reporte para nós por favor?
Não, erro não se repete?
Vá para: https://my.kaspersky.com
Faça login na sua conta MyKaspersky.
Verifique o status de https://my.kaspersky.com/MyDevices#/
O seu dispositivo está conectado?
Sim?
Reinstale o aplicativo de conexão do Kaspersky Secure.
Reinicie o PC.
Aguarde até que o Kaspersky Security Cloud esteja totalmente ativo.
Iniciar o aplicativo de conexão do Kaspersky Secure
Problemas de conectividade de reteste, ainda existem?
Reporte para nós por favor?
Não existe mais?
Reporte para nós por favor?
Muito obrigado!


Documentos de referência:
https://help.kaspersky.com/KSCloud/Win2.0/pt-PT/43539.htm
https://help.kaspersky.com/KSCloud/Win2.0/pt-BR/43540.htm
https://help.kaspersky.com/KSCloud/Win2.0/pt-BR/43556.htm
https://help.kaspersky.com/KSCloud/Win2.0/pt-BR/43538.htm
https://help.kaspersky.com/KSCloud/Win2.0/pt-PT/139729.htm
Sempre tive o mesmo problema com os produtos da Kaspersky. Antes, quando eu possuía o KAV, a solução para este tipo de problema se deu quando eu desativei o "Anti-vírus WEB". Porém, agora que eu atualizei para o Kaspersky Total Security este problema voltou a acontecer, mesmo com o "Anti-vírus WEB" desativado.

Antes, eu não conseguia acessar nenhum site. Agora, eu consigo acessar alguns, por exemplo: Google, Youtube, Google Maps, Google Keep, Facebook; mas outros não, por exemplo: Amazon, Gmail, Twitter, Kaspersky etc.

Utilizo o navegador Opera, porém o mesmo acontece com o Internet Explorer e o Edge. Como resolvo isto? Já verifiquei o firewall e em ambos, tanto o do Windows quanto do Kaspersky, o Opera está permitido.

Em anexo, o relatório GSI.

https://1drv.ms/u/s!AgK6N1fvbNAOqUk5P3Jn-HRkNdLD

Fábio Senna
Userlevel 7
Badge +5
Olá Fabio,
Bem vinda!
Obrigado pelos dados e informações básicas.
Vamos analisar e postar de volta.
No entanto, muito importante, o Opera não é um navegador em que o Kaspersky publicou seu software é compatível com:
Aqui está a documentação do navegador compatível apenas para você começar https://help.kaspersky.com/KTS/2019/pt-PT/43520.htm.
Também é importante saber, mesmo que a documenação indique "Todas as versões do Microsoft Edge", recursos como o Safe Money não funcionam ou raramente funcionam com êxito com o Edge. A Kaspersky reconheceu isso em muitas ocasiões, é um problema pendente que eles ainda estão corrigindo.
Portanto, o Edge não deve ser considerado como um navegador principal para uso com o software Kaspersky, até que o Kaspersky corrija os erros.
Volto em breve para ajudar com suas preocupações.
Cumprimentos!
Userlevel 7
Badge +5
Fabio,
O problema aconteceu APENAS quando o broswer do Opera é usado?
Por favor, você pode fornecer uma captura de tela ou fotos do problema?

Quando você olha no KTS, RELATÓRIOS, você pode ver QUALQUER evento que corresponda ao problema, se SIM, você pode exportar apenas esses eventos, salve-os em um arquivo .txt e o arquivo usando o ícone "UPLOAD" abaixo por favor?

Muito Obrigado!
FLOOD,

O problema ocorre com todos os navegadores testados: Internet Explorer, Edge, Opera e Firefox. No registro de relatórios, não há nada que indique a causa do problema. Em anexo, algumas imagens do Opera de alguns sites e uma do Firefox.

Estimado FLOOD,
Mexendo nas várias funções do KTS, descobri a causa do problema: este problema ocorre quando a opção de "Verificação de Conexões Criptografadas" está ativada, seja na opção "Verificar conexões criptografadas após solicitação de componentes de proteção" ou "Verificar sempre conexões criptografadas".

Agora que descobrimos a causa do problema, qual é a melhor solução para que isso não ocorra quando a opção esteja ativada?

Grato!
Eu uso o Kaspersky Total Security (KTS) há vários anos, a licença ainda tem mais de 400 dias de validade, e tive que formatar meu computador. Após a reinstalação do Windows 10 Pro 64 bits, o mesmo que usava antes de formatar, baixei o KTS do site da Kaspersky, instalei com a licença ainda em vigor, mas, a partir desse momento, o acesso à internet foi bloqueado. Só consigo acessar a internet, inclusive este site da própria Kaspersky (My Kaspersky) no qual escrevo neste momento, porque desinstalei o KTS.
Ou seja, estou pagando ainda a licença, mas ela não me está sendo útil.
Preciso que o meu KTS volte a funcionar.
Aguardo uma posição.
Userlevel 7
Badge +5
Kaspersky, instalei com a licença ainda em vigor, mas, a partir desse momento, o acesso à internet foi bloqueado.

Olá @Stephan
Bem vinda!
Por favor colete GSI e Windows logs upload para a nuvem, postar de volta ou pm o link por favor?
Muito Obrigado.
Caro Flood,

Segue o arquivo ZIP que foi gerado.
Informo que após baixar o GSI, instalei e ativei o KTS, rodei a ferramenta de diagnóstico e depois tive que desinstalar o KTS para poder entrar neste fórum novamente.
Userlevel 7
Badge +5
Olá @Stephan
Obrigado pelos dados🙏🏽.
+ Você usa Ethernet ou Wi-Fi?
+ Existe alguma VPN ativa?
+ Como o sistema "memória virtual" é configurado / configurado?
Por favor, esclareça para mim:
(1) **** Com o aplicativo Kaspersky ativo:
(a) Você pode se conectar a todos os outros sites?
(b) O https://community.kaspersky.com é o único site que você não pode acessar?
---
Se "sim", isso acontece independentemente de qual navegador é usado?
---
Se "não", inicie o Windows no SafeMode com o Networking, inicie o KTS, certifique-se de que o KTS está ativo, tente acessar:
https://community.kaspersky.com - imprima a tela - poste de volta
https://support.kaspersky.com/b2c/BR - imprima a tela - poste de volta
https://pt.wikipedia.org/wiki/Kaspersky_Lab - imprima a tela - poste de volta
E vá para KTS RELATÓRIOS, selecione "TODOS OS EVENTOS", exporte relatório 24hr, por favor carregue usando o ícone "upload" na sua resposta?

Muito Obrigado.
Uso ethernet. Não há VPN. Não sei da memória virtual: conforme anexo.

1) com o Kaspersky, antes de formatar o PC, eu usava tudo normalmente. Após formatar e reinstalar o Wondows 10-64, não conecto a nenhum site, seja com o navegador que tentar. Nada dá certo.

Tentarei reinstalar e logar pelo safe mode. Postarei o que pediu em seguida.
Olá @FLOOD

Instalei o KTS 2019 e iniciei o Windows 10 64 Pro no modo de segurança com rede. Porém, nesse modo, o Kaspersky não consegue ser ativado (anexo).
Porém, com o KTS pausado, no modo de segurança consegui acessar as três páginas web que você pediu (anexo).

Também não localizei o modo de relatórios para exportar 24 h etc.

Enfim, há uma falha do aplicativo KTS 2019 que, antes funcionava perfeitamente, e agora, com a mesma licença do Windows 10, na mesma versão 64 bits Pro, não funciona.
Userlevel 7
Badge +5
( 1 & 2) Instalei o KTS 2019 e iniciei o Windows 10 64 Pro no modo de segurança com rede. Porém, nesse modo, o Kaspersky não consegue ser ativado (anexo).. (3) Também não localizei o modo de relatórios para exportar 24 h etc.

Ola @Stephan,
(1) "Pausado Proteção, Operação de todos os componentes de proteção está em pausa"
  • Clique com o botão direito do mouse no ícone da Kaspersky localizado no canto inferior direito, próximo à data e hora, clique em retomar a proteção.
(2) Com a proteção do KTS retomada, favor fornecer todas as informações anteriores.

(3) Por favor poste uma imagem de tela do "KTS, Relatórios Detalhados", refira imagem 1


Muito Obrigado.
Não é possível retornar à proteção no modo de segurança. Essa opção fica desabilitada.
Userlevel 7
Badge +5
Não é possível retornar à proteção no modo de segurança. Essa opção fica desabilitada.
Olá @Stephan
(1) Por favor, colete os logs GSI e Windows, execute a partir do Windows no SafeMode com Rede, faça o upload para a nuvem, publique o link novamente ou pm, por favor?
(2) E, com o Windows no modo normal, exporte os relatórios KTS, 30 dias, faça o upload, usando o ícone "upload" na sua resposta?
Muito obrigado🙏🏽.
@FLOOD , pelo Safe Mode o Kaspersky não ativa. Mas consegui fazer a web funcionar da seguinte maneira:

Em CONFIGURAÇÕES > ADICIONAL > REDE > PROCESSAMENTO DE TRÁFEGO, desabilitei Injetar script no tráfego da Web.

Na mesma janela, mais abaixo, em VERIFICAÇÃO DE CONEXÕES CRIPTOGRAFADAS, marquei a opção de Não verificar conexões criptografadas,

Dessa forma acima descrita, consegui acessar a web pelos navegadores Firefox, Internet Explorer e Edge. Testei tambem no Opera e Brave, e nesses dois navegadores os sites abrem, mas de maneira bem mais lenta, diferente de antes de eu formatar o PC.

Segue anexo o GSI. Tentarei novamente fazer o acesso pelo modo seguro com rede.
Segue o GSI pelo modo de segurança com rede. Informo que o KTS ainda não pode ser ativado no modo de segurança com rede.
Seguem os relatorios detalhados no Safe Mode.
@FLOOD seguem os relatorios no modo normal.
Userlevel 7
Badge +5
Em CONFIGURAÇÕES > ADICIONAL > REDE > PROCESSAMENTO DE TRÁFEGO, desabilitei Injetar script no tráfego da Web.
Na mesma janela, mais abaixo, em VERIFICAÇÃO DE CONEXÕES CRIPTOGRAFADAS, marquei a opção de Não verificar conexões criptografadas,
Dessa forma acima descrita, consegui acessar a web pelos navegadores Firefox, Internet Explorer e Edge. Testei tambem no Opera e Brave, e nesses dois navegadores os sites abrem, mas de maneira bem mais lenta, diferente de antes de eu formatar o PC.
Seguem os relatorios no modo normal.

Olá @Stephan
Obrigado por postar os dados. Examinarei, no entanto, permita-me confirmar, por favor, no início, o problema era: (1) "o acesso a toda a internet era impossível, a menos que o KTS fosse desinstalado.
---
(2) o acesso à Internet para: Firefox, Internet Explorer e Edge, funciona, SE, "Injetar script no tráfego da web" e "Não verificar conexões criptografadas", está DESLIGADO.
Esse é o status atual agora?
---
A Internet funciona quando um navegador do Google Chrome é usado?
---
Observe por favor: Brave e Opera não são suportados pelo software Kaspersky.
Por favor deixe-me saber?
Obrigado🙏🏽.

KTS2020 Biblioteca
O Chrome nunca foi testado. Não o possuo pois não o uso. O status atual é apenas "Não verificar conexões criptografadas"

"Injetar script no tráfego da web" voltou a ser HABILITADO, e não causou problemas.

Parece que o problema é o mesmo que foi reportado pelo usuário @sennasf acima.

Volto a frisar que usei o KTS por anos no Win 10 Pro 64 bits e nunca apresentou erro em qualquer navegador, inclusive Brave e Opera. Apenas após a reinstalação recente é que o erro apareceu.

Obrigado e no aguardo!

Reply / Ответить