Kaspersky
Question

Virus ja oder nein ?? [MOVED]


Userlevel 1
Habe in einem Nvidia Ordner AppData/Local/Nivida mit der KRD angeblich einen Win32 dll Hijacker gen, = Trojaner gefunden, 2 Dateien, eine in Application Ontology OAWrapper.exe.

(Was Ontology da sein soll ist mir schleierhaft, Ontologie = Entwicklung der Einzelle)

Also mit KRD = Rescue Disk aber nicht ganz neue Definitionen.

KIS 2019 selbst findet da nichts, und Kaspersky online auch nicht.
Die Dateien und Ordner sind standardmäßig von Nvidia !
Und wohl auch in anderen Windows Systemen vorhanden, hier 2 x Windows 7 Ultimate.

//Mod Note: moved to proper section.

10 replies

Userlevel 7
Badge +5
Hallo @Surgeon100,
Herzlich willkommen!
Es kann falsch positiv sein oder nicht ....

Können Sie bitte ein Bildschirmfoto der Entdeckung posten?
---
Ist der Pfad, den Sie gemeldet haben, der genaue Pfad?
---
Laden Sie die Datei bitte unter https://www.virustotal.com/gui/home/upload hoch. Veröffentlichen Sie in Ihrer Antwort bitte den (URL-) Link (Ergebnis / se)?
---
Haben Sie mit einem anderen Software-Viren- / Malware-Prüfer nachgesehen?
Wenn nicht, ist es nützlich, dies zu tun, um die Ergebnisse zu vergleichen.
---
KRD ohne aktualisierte Definitionen - Grund?

Informieren Sie uns bitte?
Vielen Dank.
Userlevel 1
https://www.virustotal.com/gui/file/2199c9c601fa070f4dc20614ffd808b2c33438f79f0e3ed4911068cb4c226a22/detection

KRD nicht aktuell weil Internetprobleme.
Mit Malwarebytes nichts gefunden.

Userlevel 7
Badge +4
Hi @Surgeon100,

die Datei sieht ok aus.
Sie hat eine gültige Signatur, die Metadaten sehen auch unverdächtig aus.
Sie ist aber recht neu (22.07.2019), so dass Deine KRD sie eventuell noch nicht kennt.
Userlevel 7
Badge +5
KRD nicht aktuell weil Internetprobleme.

@Surgeon100,
zusätzlich zu @Schulte ,
Wenn Sie das Netzwerkproblem beheben und KRD aktualisieren können, erhalten Sie möglicherweise ein anderes Ergebnis.
Userlevel 1

KRD nicht aktuell weil Internetprobleme.@Surgeon100,
zusätzlich zu @Schulte ,
Wenn Sie das Netzwerkproblem beheben und KRD aktualisieren können, erhalten Sie möglicherweise ein anderes Ergebnis.



So sieht es wohl aus.

Der Post wurde gemoved B2C Deutsch. Ich sehe da keine Unterforen.
Userlevel 7
Badge +4
Dein Post wurde wahrscheinlich aus dem englischen Bereich hierher verschoben. Sieht nach richbuffs Handschrift aus...
Userlevel 1
Dein Post wurde wahrscheinlich aus dem englischen Bereich hierher verschoben. Sieht nach richbuffs Handschrift aus...


Ich möchte nicht wissen wer und warum das alte Forum zerstört wurde mit seinen zahlreichen Untergruppen !
Wer ist so dumm und macht so einen Müll ?? Nun geht alles durcheinander in einem Forum, Virenkram, Entwickler. Technik etc pp
Userlevel 7
Badge +4
Da bin ich zur Abwechslung mal zu 100% Deiner Meinung.

Mit Englisch hast Du ja kein Problem. Es würde mich freuen, wenn Du in "Suggestions to the Community work" einen entsprechenden Kommentar hinterlässt. Wir (die Mods) waren an der Entscheidung nicht beteiligt und können leider auch nichts daran ändern.
Userlevel 1
Da bin ich zur Abwechslung mal zu 100% Deiner Meinung.

Mit Englisch hast Du ja kein Problem. Es würde mich freuen, wenn Du in "Suggestions to the Community work" einen entsprechenden Kommentar hinterlässt. Wir (die Mods) waren an der Entscheidung nicht beteiligt und können leider auch nichts daran ändern.


Zur Abwechslung ?? Zur Abwechslung mache ich gar nichts ! Aber ich glaube, das hat wenig Sinn ! Es wird doch nichts mehr geändert !
Userlevel 1
Warum habe ich diesen Thread aufgemacht ??
Ursache war eine ganz andere:
Ich habe seit Monaten und Jahren eine gut funktionierende HGST 2,5 mit 2 mal Win 7.
Diese habe ich auf SSD geklont.
Dann MBR weg, nicht initialisiert. Das Ganze noch mal. Dann beim 3. Klon angeblich defekter Sektor der SSD, getauscht.
Dann dasselbe auf neues Modell.
Nach 4 Wochen wieder MBR weg und Part.tab. PT kaputt.
Das Ganze auch 2 mal, SSD aber technisch ok,
Dann BIOS Virus oder eher Bootsektorvirus gedacht, daher der Scan mit KRD.
Interner kreuzweiser Virenscan der BS brachte jedoch nie was, keine Infektion.

Mittlerweile scheint es so gewesen zu sein, dass die ersten Sektoren nicht korrekt geklont wurden,
teilweise waren der 2. Sektor und folgende leer im Gegensatz zum Original !
Der erste Sektor war in Teilen auch falsch beschrieben, hier wohl MBR und PT,
nach Kontrolle mit DD von Acronis.

Ich musste dann nach dem Klon das erste BS und C: löschen und direkt nachkopieren, dann ging es.

Am Ende tauchte beim Original auf einmal eine Meldung unter in der TL auf in rot, Warnung:

Windows Defender und KIS aus unbekannten Gründen deaktiviert !
Hatte ich noch nie !
Ließ sich aber wieder aktivieren.
Und nach einem der Defekte der SSDs ließ sich auf einmal das eingelegte Original nicht mehr starten,
mußte erst mit CD reparieren, BS waren weg, auch wohl MBR.
Original und Kopie laufen aber nun,
aber die letzten beiden Defekte sind unerklärt !
Beide Scanner deaktiviert, wenn auch nur ein Mal !
und das Original startet nach dem Defekt der SSD auf einmal auch nicht mehr.
Daher: Zufall oder Zusammenhang ?? Alles eher unklar soweit !

Reply / Ответить