Kaspersky
Question

MyKaspersky PopUp Benachrichtigung zur Accounterstellung deaktivieren

  • 10 March 2020
  • 19 replies
  • 5932 views

Wie deaktiviere ich die tägliche abfrage nach der Erstellung eines My Kaspersky Benutzerkontos?

In früheren Versionen war unter den Optionen “Jetzt anmelden” und “Später erinnern” noch die Auswahlmöglichkeit “Nicht mehr fragen” vorhanden.

Sämtliche Werbe-/Info-/Neuigkeiten sind in den KAV 2020 Benachrichtigungseinstellungen deaktiviert.

 


19 replies

Userlevel 4
Badge +3

Hi @ramrod 

Soweit ich weiß, ist dies aktuell nicht möglich.
Sicherheitshalber habe ich einen Incident bei MyKaspersky für dich eröffnet und halte dich hier up2date (INC000011355540). 

Liebe Grüße,
Intrusus

Hatte auch schon ein Incident eingereicht, Rückmeldung war:

“Normalerweise werden alle Benachrichtigungen auch in der Mitteilungszentrale angezeigt (Hauptfenster von Kaspersky und dann auf "Details"). Dort können Sie diese ausblenden. Klicken Sie dazu im dazugehörigen Tipp rechts neben der Taste auf den kleinen Pfeil um die Liste mit den Optionen zu öffnen und wählen Sie "Benachrichtigung ausblenden".

 

Ich betreue mehrere KAV Installationen auf verschiedenen Maschinen, und nicht überall erscheint diese Meldung. An den Rechnern bei denen diese erscheint kommt sie allerdings Täglich und nicht unmittelbar nach der Anmeldung.

 

Userlevel 4
Badge +3

Okay, das wusste ich nicht. Bin mal gespannt, ob ich die gleiche Antwort bekomme ^^

Bedeutet, du hast nicht wirklich eine zufriedenstellende Antwort bekommen und das Problem besteht weiterhin?

Userlevel 4
Badge +3

Hi @ramrod, kleines Update.

Mein Ticket wurde an die Devs in Moskau weitergeleitet. Evtl. trägst Du durch dein Problem zum nächsten Update der KIS bei. ;)

Sehr geehrter Herr [...],

Vielen Dank dass Sie sich an den technischen Support von Kaspersky gewandt haben und für die gesandten Daten.
Wir haben diese an unsere Produktentwicklung in Moskau weitergeleitet. Ihre Anfrage wird nun bearbeitet. Bitte warten Sie auf unsere Antwort.
 

 

Sobald ich mehr weiß, gebe ich Bescheid.

Auf einer der beiden PCs habe ich Kaspersky Deinstalliert / Neuinstalliert und die Meldung erscheint seit dem nicht mehr.

Auf der anderen noch keine Änderung, ich beobachte es weiter.

Das Fenster erscheint auch nicht immer unmittelbar nach der Anmeldung.

Grundsätzlich ist die Nachfrage OK, allerdings mit der Option diese nicht mehr anzuzeigen.

Userlevel 4
Badge +3

Okay, es gibt Antwort aus Moskau:

  1. Wähle bitte "Später erinnern" und beim nächsten Mal wo das Fenster erscheint, lehne es ab wenn möglich. Danach müsste es nicht mehr erscheinen.
  2. Sollte dies nicht möglich sein, gehe wie folgt vor:
    1. Schalte bitte den Kaspersky Selbstschutz aus. Öffne die Einstellungen (Zahnradsymbol) > Erweitert > Selbstschutz > Entferne hier den Haken.
    2. Bitte beende danach Kaspersky. Klicke dazu mit der rechten Maustaste einfach auf das Kaspersky-Symbol in der Taskleiste (unten rechts auf deinem Bildschirm) und wähle "Beenden".
    3. Öffne den Windows Registrierungseditor: Um den Registrierungseditor zu öffnen drücke auf Deiner Tastatur die Tastenkombination [Win] + [r] und gib anschließend "regedit" ohne Anführungszeichen ein. Bitte bestätige Deine Eingabe mit der Entertaste oder durch einen Klick auf OK.
    4. Finden den Registrierungszweig HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\AVP20.0\settings und wähle mit rechtsklick den Kaspersky_ID parameter an und klicke auf ändern. Gib dort einfach test@test.com ein, starte den Rechner neu und überprüfe, ob sich etwas geändert hat.

Beste Grüße:v_tone2:

Bei mir erscheint diese Meldung regelmäßig immer und immer und immer wieder:rage: Wie kann man das effektiv abstellen, ohne sich anmelden zu müssen? Spätestens nach jedem zweiten Start meines Laptops darf ich als Erstes dieses Pop-up wegklicken. Das kann doch wirklich nicht sein. Es frustriert mich!

Userlevel 4
Badge +1

Bei mir erscheint diese Meldung regelmäßig immer und immer und immer wieder:rage: Wie kann man das effektiv abstellen, ohne sich anmelden zu müssen? Spätestens nach jedem zweiten Start meines Laptops darf ich als Erstes dieses Pop-up wegklicken. Das kann doch wirklich nicht sein. Es frustriert mich!

Guten Abend Miles, Die Lösung steht  oben https://community.kaspersky.com/b2c-deutschsprachiges-benutzer-forum-62/mykaspersky-popup-benachrichtigung-zur-accounterstellung-deaktivieren-7573#post37649

Diese Lösung funktioniert ja eben nicht, das ist ja der Clou. Ich habe wohl alles durchgelesen und natürlich ausprobiert. Jetzt auch wieder “Bei My Kaspersky anmelden”. Wenn das was oben steht funktionieren würde (was es ja leider nicht tut) hätte ich nichts geschrieben. Aber es sieht bedauerlicherweise anders aus.

Am PC mit Version 20.0.14.1085 (i) ist Ruhe, am Laptop mit gleicher Versionsnummer, jedoch Update (j) läuft der Terror. Auch die Registryeinträge sind identisch, dennoch hört es nicht auf am Laptop. Ich verwende Kaspersky-Produkte schon seit gut 15 Jahren, aber an einen solchen Wahnsinn wie er eben stattfindet kann ich mich beim besten Willen nicht erinnern - was so gesehen auch wirklich schade ist.

Userlevel 7
Badge +7

Wer nicht so gerne in der Registry arbeitet (oder sich nicht damit auskennt):

Zuerst muss der Kaspersky-Selbstschutz deaktiviert werden: https://support.kaspersky.com/de/14818

Gib bei der Windows-Suche “CMD” (ohne Anführungszeichen) ein.

Es müsste eine CMD.EXE gefunden werden. Mausrechtsklick darauf, “Ausführen als Administrator”.

In das dann geöffnete CMD-Fenster folgenden Befehl komplett reinkopieren:
 

REG ADD HKLM\SOFTWARE\WOW6432Node\KasperskyLab\AVP20.0\settings /v Kaspersky_ID /t REG_SZ /d test@test.com

...und ENTER drücken.

Kommt eine Abfrage, ob der Wert ersetzt werden soll, natürlich mit Ja antworten. Fenster kann geschlossen werden, wenn der Befehl erfolgreich ausgeführt wurde.

Selbstschutz wieder aktivieren.

EDIT: sorry @Miles, hab Deinen Post erst jetzt gesehen. Dann muss der Support wohl weitersuchen...

Userlevel 4
Badge +1

Diese Lösung funktioniert ja eben nicht, das ist ja der Clou. Ich habe wohl alles durchgelesen und natürlich ausprobiert. Jetzt auch wieder “Bei My Kaspersky anmelden”. Wenn das was oben steht funktionieren würde (was es ja leider nicht tut) hätte ich nichts geschrieben. Aber es sieht bedauerlicherweise anders aus.

Am PC mit Version 20.0.14.1085 (i) ist Ruhe, am Laptop mit gleicher Versionsnummer, jedoch Update (j) läuft der Terror. Auch die Registryeinträge sind identisch, dennoch hört es nicht auf am Laptop. Ich verwende Kaspersky-Produkte schon seit gut 15 Jahren, aber an einen solchen Wahnsinn wie er eben stattfindet kann ich mich beim besten Willen nicht erinnern - was so gesehen auch wirklich schade ist.

Da ja Kasperksy den Secure Connection(VPN) KSDE4.0 bei den Produkten Automatisch installiert würde ich Dich bitten zu prüfen ob der Eintrag auch vorhanden ist von der test Adresse.

https://community.kaspersky.com/b2c-deutschsprachiges-benutzer-forum-62/mykaspersky-popup-benachrichtigung-zur-accounterstellung-deaktivieren-7573#post37649

Sollte dies nicht möglich sein, gehe wie folgt vor:
Schalte bitte den Kaspersky Selbstschutz aus. Öffne die Einstellungen (Zahnradsymbol) > Erweitert > Selbstschutz > Entferne hier den Haken.
Bitte beende danach Kaspersky. Klicke dazu mit der rechten Maustaste einfach auf das Kaspersky-Symbol in der Taskleiste (unten rechts auf deinem Bildschirm) und wähle "Beenden".
Öffne den Windows Registrierungseditor: Um den Registrierungseditor zu öffnen drücke auf Deiner Tastatur die Tastenkombination [Win] + [r] und gib anschließend "regedit" ohne Anführungszeichen ein. Bitte bestätige Deine Eingabe mit der Entertaste oder durch einen Klick auf OK.
Finden den Registrierungszweig HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\AVP20.0\settings plus auch für den HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\KSDE4.0\setting und wähle mit rechtsklick den Kaspersky_ID parameter an und klicke auf ändern. Gib dort einfach test@test.com ein, starte den Rechner neu und überprüfe, ob sich etwas geändert hat.

Ich finde so ein vorgehen, seitens Kaspersky, für Fragwürdig und eine Frechheit! Ich habe das Recht die Wahl zu haben und nicht ständig genervt zu werden!

ich erwarte umgehend eine Lösung! Und zwar eine einfache - für Jeden!

Ärgerlich dass ich gerade verlängert habe - so etwas unterstütze ich NICHT. Schon gar nicht in der heutigen Zeit und schon gar nicht von Kaspersky!

 

Sorgen sie umgehend für Abhilfe! Denn so ist es eine Zwangsanmeldung die seitens Kasperksy so gewollt ist! Sonst wäre ein deaktivieren möglich und dies hat Datensammeln geschmack!

 

Obige “Lösung” funktioniert nicht!

Userlevel 7
Badge +7

Hallo @MrDevil, willkommen im Forum.

Tut mir leid, dass wir im Moment keine Lösung anbieten können.

Bedenke bitte, wir sind nur User wie Du auch. Mehr als unsere persönliche Erfahrung können wir nicht anbieten.

Für eine endgültige Lösung wende Dich bitte über MyKaspersky an den Support. Je mehr User diesen Weg gehen, umso dringlicher wird das Problem angegangen.

Bei mir erscheint diese Meldung regelmäßig immer und immer und immer wieder:rage: Wie kann man das effektiv abstellen, ohne sich anmelden zu müssen? Spätestens nach jedem zweiten Start meines Laptops darf ich als Erstes dieses Pop-up wegklicken. Das kann doch wirklich nicht sein. Es frustriert mich!

Guten Abend Miles, Die Lösung steht  oben https://community.kaspersky.com/b2c-deutschsprachiges-benutzer-forum-62/mykaspersky-popup-benachrichtigung-zur-accounterstellung-deaktivieren-7573#post37649

Ernsthaft?

Ich habe für die Software bezahlt und werde nun von Pop Ups generft. Die Lösung ist mal schnell in der Registrierung was zu ändern?

Das ist für Profis, doch nicht für mich.

Dummerweiße habe ich für 3 PC fast neue Lizensen. Aber ich denke diesmal nicht für 3 Jahre sondern nur für ein Jahr. Dann kann ich wenigstens danach auf ein anderes Produkt wechseln.

73 de Jürgen

Userlevel 4
Badge +1

Bitte wende Dich an den Support

https://support.kaspersky.com/b2c/DE#product

Habe ich zB schon gemacht. Sollte Log-Datein vom AV senden. 

Die haben das Ticket NICHT aufmerksam gelesen, denn dann wüssten die dass dies unnötig ist. Und ich sende ganz sicher KEINE Log Files, nach dem ich gesehen habe was in diesen so alles steht! (zumal wir hier von 5 GB reden)

Sorry also da hört nun der Spass auf - aber hey. Alles gut zum Glück gibt es am Markt alternativen. Die ich mir nach dem Jahr (leider ja gerade erst verlängert) dann zulegen werden.

Userlevel 7
Badge +7

Hi @MrDevil,

KL hat den Fehler inzwischen bestätigt.
Er soll mit dem nächsten Patch behoben werden.

Die Anforderung von Log-Dateien durch den Support ist ein ganz normaler Vorgang. So lange er nichts von einem inzwischen bekannten Bug weiß, muss jede Option geprüft werden.

EDIT

Hallo zusammen,

gerade war ich auf der Suche nach genau diesem Thema. Erst mal das Wichtigste: Danke für eure Arbeit und die Info zum Fix. Ich habe hier nämlich so einige Anfragen von Unwilligen, die sich bei Kaspersky nicht anmelden wollen ;-)

Da @MrDevil hier schon seinen Unmut geäußert hat, möchte ich mich da zumindest teilweise anschließen. Ich hatte mich vor langer Zeit auch schon über das Gebaren der Firma geärgert und dazu auch Kontakt mit Kaspersky aufgenommen - vergeblich. Kaspersky zeigt kurz vor Ablauf der Endkundenlizenz eine nicht deaktivierbare Meldung die Lizenz über Kaspersky selbst zu verlängern. Dort sind nun schon einige Kunden “hineingerutscht” und wurden mit Abos für Kaspersky Internet Security beglückt. Das Abo zu beenden war meist eine Odyssee. Ich empfinde das gerade ggü. den Händlern als ein Unding. Man gewinnt den Kunden und der wird dann bei nächster Gelegenheit gleich von Kaspersky abgeworben.

Viele Grüße

Andi

Also bei mir hat funktioniert auf mehreren Geräten:

  1. KasperskySelbschutz aus.
  2. Regedit starten.
  3. HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\AVP20.0\Data\UCPRegistrationAlert  Bei 64-bit:HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KasperskyLab\AVP20.0\Data\UCPRegistrationAlert
  4. REG DWORD: “state” von “0” auf “2” ändern.
  5. Regedit schlissen.
  6.  KasperskySelbschutz ein.
  7. Neustarten. Fertig.

Reply / Ответить