Kaspersky
Question

[mobile] No In App Link protection - chrome is set as standard [moved]

  • 21 October 2019
  • 8 replies
  • 581 views

Hi,

i can’t turn on the in-app link protection because Kaspersky always tells me that chrome isn’t  the standard-browser. But chrome is the standard browser. 

I tried to uninstall and reinstall Kaspersky, i tried to reset the standard- apps and set them again. Nothing helped.

Running it on a OnePlus 3, OS and apps are always updated.

 

Anyone who knows this problem or can help me with that?

 

Thanks!


8 replies

Userlevel 7
Badge +6

Hello  @MaxPayne9101,

Welcome!

Does Chrome show as Default browser ?

If not, go to Settings, Application Manager, select Chrome, scroll to LAUNCH BY DEFAULT, select Clear defaults

 

then return to KISA, either check the browser is now Chrome or go through the steps again to configure Chrome. 

After setting Chrome (I personally) do not access Chrome via KISA, Internet Protection, bc, the browser opens with a redirect to Kaspersky main (advertising) page. 

Also, check Chrome version: 

 

Thank you. 

 

 

Hi,

 

thank you for your answer!

I already tried that like a hundred times. Nevertheless i did it again with your instructions. Still the same.

Chrome Version ist the same as in your screenshot.

 

It says protection for chrome is activated, websites are scanned but when i’m entering the in-app-links menu it says chrome is not my standard. 

 

Thanks

Userlevel 7
Badge +6

Hello  @MaxPayne9101,

Please post an image of the screen that’s a problem?

Re: “in-app-links menu”, post an image of that as well please?

Thank you. 

 

 

Userlevel 7
Badge +6

Hallo @MaxPayne9101,
Danke für die bilder:clap_tone3:
Ist Kaspersky Internet Security Lizenziert oder Kostenlos?
Lass es mich wissen, bitte?
Mfg.

In-App-Links untersuchen

Hi @FLOOD ist Lizensiert.

Grüße

Userlevel 7
Badge +6

Hallo  @MaxPayne9101 

 

 

 

Internet App
1. Daten löschen
2. Cache leeren
3. Deaktivieren
4. Stop erzwingen
5. Fahren Sie Android herunter.
6. Android neu starten, anmelden.
7. Deinstallieren Sie KIS
8. Fahren Sie Android herunter.
9. Android neu starten, anmelden.
10. Laden von (GooglePlayStore) NEW KIS herunter
11. Installiere KIS **🚫versuche nicht In-App-Links zu konfigurieren🚫**
12. Fahren Sie Android herunter.
13. Android neu starten, anmelden.
14. Starten KIS.
15. Aktivieren Sie - GoogleChrome-Browser als Standard konfigurieren.
16. Problem prüfen?

Lass es mich bitte wissen?

Mfg

Hi @FLOOD ,

Habe das probiert, leider hat es nicht geholfen. Aber dafür habe ich auf dem Weg das eigentlich Problem entdeckt. Bei den Standard Apps Einstellungen, gab es etwas versteckt noch die instant-app Einstellungen. Diese habe ich deaktiviert und jetzt geht's.

Danke dir für deine Hilfe. 

Reply / Ответить