Kaspersky
Solved

Keine Anzeige des lokalen Netzwerks

  • 31 August 2019
  • 27 replies
  • 1966 views

Userlevel 2
Badge
Hallo,

ich bitte um Hilfestellung; vorab meine Kurzinfo:
Windows 10 Home Version 1903 (Build 18362.329)
KIS 20.0.14.1085(c)

Bei meinen drei Rechnern habe ich das Programm-Update von KIS 19er-Version auf die 20er vollzogen.
Üblicherweise werden unter "Einstellungen > Schutz > Firewall > Netzwerke" die Eigenschaften sämtlicher Verbindungen angezeigt (Anlage 1):

Auf einem Rechner erscheint allerdings nur der öffentliche, direkte Zugang. Vom lokalen Netzwerk ist keine Verbindung zu erkennen (Anlage 2):

Das war unter der 19er-Version nicht der Fall.
Der Netz-Zugang erfolgt bei allen drei Rechnern per WLAN zum Router. Beim betroffenen Rechner nutze ich im Vergleich zu den Anderen das 5-GHz-Band mit eigenem Netzwerknamen und einem externen USB-Stick (FRITZ!WLAN USB-Stick AC 860).
Ist möglicherweise bei der Installation der 20er etwas fehlgelaufen?
Die Vorgehensweise war jedoch gleich: Bei beendetem Kaspersky erfolgte unter Beibehaltung der Lizenzangaben die Deinstallation der 19er-Version. Die 20er wurde danach installiert (kein sog. "Drüberbügeln").
Ist zu diesem Problem schon etwas bekannt oder hat jemand eine Lösung parat?

Gruß Krümel
icon

Best answer by Krümel 1 November 2019, 07:54

Mangel mit Patch e behoben. :thumbsup:

Gruß Krümel

View original

27 replies

Userlevel 3

Patch (e) hat das Problem für mich nicht gelöst.

Ich installiere die neue Intel® Chipsatz-Gerätesoftware und alle Netzwerkkarten sind weg.

Ich musste KIS 2020 neu installieren und die Netzwerkeigenschaften wurden wiederhergestellt.

Selbst wenn der neue Treiber für die Netzwerkkarte aktualisiert wird, verschwindet er aus diesem Menü.

Userlevel 2
Badge

Mangel mit Patch e behoben. :thumbsup:

Gruß Krümel

Habe den gleichen Fehler, ich nutze ein USB 3.0 auf Ethernet Adapter, frücher wurde es in KIS 20 angezeigt und auf einmal ist es verschwunden. Kann man auf dem Screenshot sehen. Ich denke das ist ein Programm fehler. Kaspersky sollte an einen Hotfix daran arbeiten.

Userlevel 2
Badge
@AMD-OPA

Da scheint die Wahrheit wohl wieder zutreffend zu sein:
"Rechner sind auch nur Menschen - jeder ist anders gestrickt ..."

Gruß Krümel
@Krümel

Ich habe auch zuerst den Lan und WLAN Adapter deinstalliert + anderen Treiber versucht, nichts half.
Später bin ich dann über den Button "Netzwek zurücksetzen" gestolpert und es damit versucht (hatte ja nichts zu verlieren).
Ergebnis => es funzt noch Heute.

Fahre jeden Abend den PC komplett runter (kein Sleep oder sonstwas).

LG OPA
Userlevel 2
Badge
@AMD-OPA
Hallo AMD-OPA,
ich bin jetzt überrascht, dass das Zurücksetzen des Netzwerks bei Dir für die Behebung des Mangels gesorgt hat.
Bei mir hilft das nichts. Nach dem kompletten Ausschalten des Rechners war wieder alles "blank".
Ich kann jetzt auch keinen Unterschied darin erkennen, ob ich alle Netzwerkgeräte über "Zurücksetzen" neu installiere oder wie in meinem Fall ausschließlich den WLAN-Netzwerkadapter (über Gerätemanager oder Fritz-Software).
Sorry ...
Gruß Krümel
Ich habe für das Prob nun eine Lösung gefunden, ( Win 10Pro - 1903 - x64 )

Habe das Netzwerk einfach mal zurückgesetzt.

Locales Netzwerk wird nun dauerhaft angezeigt, funzt bei mir nun schon seit 2 Tagen.

Zu finden unter => "Einstellungen" => "Netzwerk und Internet" => "Netzwerk zurücksetzen"

LG OPA
Userlevel 7
Badge +6
Patch "d" soll eine Schwachstelle beheben, mit der eine Rechteausweitung unter Windows möglich sein könnte.
Genauere Infos habe ich leider nicht, scheint aber ein "Hotfix" zu sein.
Bin schon lange da, habe aber nichts gepostet. ;-)

Im Ordner "Patch" sind ja nur 4 Dateien aber schaun wir mal...

(prremote.dll + klz dazu und die pxstub.dll + klz dazu)

LG OPA
Userlevel 7
Badge +6
Hi @AMD-OPA, schön, dass Du auch hergefunden hast.

Hab' mir gerade die Dateien von Patch "d" angeschaut. Es sieht nicht so aus, als würde damit euer Problem gelöst. Vermutlich wird nur etwas an der Versionierung geändert.

Dann heisst es warten auf "e".
Habe das Prob auch und ein fix mit Patch d ist ja Supi, (d) wird ja schon seit gestern verteilt ( bei meinem Update Utility gesehen ).
Userlevel 2
Badge
@ All

Meine Supportanfrage wurde beantwortet. Ich zitiere:
"... Für diesen Softwarefehler wurde bereits ein Eintrag mit Bug-Nummer 3394837 erstellt. Der Fehle sollte in der Version 20.0.14.1085 (d) gelöst werden (sie wird im Oktober veröffentlicht). Die Lösung erhalten unsere Nutzer über die Funktion Datenbanken-Update. ..."

Gruß Krümel
Userlevel 3
Gute nacht

Entschuldigung für mein Deutsch.

Ich hatte in Ihrer Situation nur das Internet in den Firewall-Eigenschaften.

Neu installiert und jetzt mein kabelgebundenes Ethernet-Netzwerk, zeigt im Gegensatz zu KIS 2019 die IP-Adressen nicht an.

Ich habe auch technische Unterstützung angefordert.

Userlevel 3
@Krümel


Parece ainda mais triste comigo. Como a rede FritzBox e a rede TAP-Windows estão ausentes. Você já entrou em contato com o suporte? A versão 2020 tem muitas peculiaridades, embora tenha sido entregue apenas com o patch b / c. O que os testadores beta de língua inglesa e russa realmente testam, como distribuo "Curtir" no fórum? Pergunta puramente retórica.

Userlevel 5
Badge +1
@Krümel
Was testen die englisch- und russischsprachigen Betatester eigentlich.....


Das was einem privat zur Verfügung steht. Habe ich keinen Fritz-Stick, so kann ich den auch nicht testen. 😋
Userlevel 2
Badge
@TomTaylor
Ja, zwei efooD. Einfach nur rückwärts lesen, dann hört es sich auch nicht so schlimm an.
Number of Support: INC000010761969
Userlevel 4
Badge
@Krümel
Zwei Doofe, ein Gedanke!

Meine Nummer lautet INC000010762691

Userlevel 2
Badge
@ All
Habe eine Support-Anfrage erstellt.
Gruß Krümel
Userlevel 7
Badge +6
Hi @TomTaylor,

bitte immer über den Support gehen.
Wenn wir dann die INC-Nummer haben, können wir bei Bedarf nachhaken.
Userlevel 4
Badge

Da hast Du recht ...sehr übersichtlich!

Vielleicht könnte ja einer der Moderatoren eine kurze Info geben, ob das Problem über den kleinen Dienstweg oder über den Support gelöst werden soll.

Userlevel 2
Badge
Hallo TomTaylor,

ich muss schon zugeben: Dein Netzwerk ist sehr übersichtlich. An den Support habe ich mich nicht gewandt.

Gruß Krümel
Userlevel 4
Badge
@Krümel

Sieht bei mir noch trostloser aus. Da fehlt die FritzBox und das TAP-Windows Netzwerk. Hast Du Dich bereits an den Support gewandt? Die Version 2020 hat extrem viele Macken, obwohl sie erst mit Patch b / c ausgeliefert wurde. Was testen die englisch- und russischsprachigen Betatester eigentlich, wie verteile ich "Like´s" im Forum untereinander? Rein rhetorische Frage.

Userlevel 2
Badge
Hallo Schulte,

das Problem scheint wohl nicht aus der Welt zu sein:
A. Nach Neustarts wird die Netzwerkverbindung des WLAN-Sticks weiterhin angezeigt.
B. Nach "Herunterfahren" und einem Start des Rechners ist das Erinnerungsvermögen gelöscht. Die Anzeige der Netzwerkverbindung ist nicht mehr gegeben.
Getroffene Maßnahmen:
A. Anstatt erneut den Treiber zu installieren (siehe Thread oben) habe ich KIS de- und wieder installiert.
Gleiches fehlerhaftes Verhalten.
B. So, dann hat mich der "Rappel" gepackt: Rechner komplett gelöscht und formatiert. Per Clean-Install Windows 10 mit einer aktuellen ISO neu installiert ...
Ergebnis: "Tränen in den Augen".
Sorry, aber ich glaube Du kannst den Thread wieder auf ungelöst setzen. 🙁

Gruß Krümel
Userlevel 7
Badge +6
Hi Krümel,
freut mich, das zu hören.
Danke für die Rückmeldung.
Userlevel 2
Badge
Hallo,

die Anzeige und die damit verbundenen Einstellungsmöglickeiten beim Netzwerktyp sind wieder vorhanden:


Nachdem die Adapter-Deaktivierung und Aktivierung des WLAN-Treibers im Geräte-Manager und auch der Wechsel zum 2,4-Ghz-Band mit anderer SSID nichts bewirkt hat, habe ich den Fritz-WLAN-Treiber mit der dazugehörigen Software komplett deinstalliert und wieder neu installiert.
Entweder wurde bei der Installation von KIS 20 der WLAN-Treiber nicht erkannt oder es lag bereits eine fehlerhafte Installation des WLAN-Treibers vor. Wie auch immer ... es ist wieder Alles gut.

Gruß Krümel

Reply / Ответить