Kaspersky
Solved

Kaspersky Root Zertifikat ausschalten / Cliqz

  • 28 April 2019
  • 7 replies
  • 330 views

Userlevel 1
Habe nur mal den neuen deutschen Browser Cliqz testen wollen, da dieser mehr Sicherheit verspricht bei der Überwachung.

Internetzugang wird aber komplett vom KRZ verhindert.
Geht also nur, wenn KIS ausgeschaltet wird.

Was kann man da tun ?? Ist der Browser für KIS unsicher ??
icon

Best answer by Schulte 28 April 2019, 21:34

Gut, dann setze eine Ausnahmeregel für Cliqz:

Öffne "Einstellungen->Schutz->Programmkontrolle".
Dort findest Du unten "Programme verwalten". Klick darauf.
Jetzt musst Du in der Liste nach Cliqz suchen, vielleicht hilft Dir die Suche oben rechts dabei.
Hast Du das Programm gefunden, mach einen Doppelklick darauf.
Im neuen Fenster gehst Du auf den Reiter "Ausnahmen".
Setze den Haken bei "gesamten Datenverkehr nicht untersuchen", dann schaltest Du durch einen Klick auf den Optionstext um auf "Verschlüsselten Datenverkehr nicht untersuchen".

Am Ende sollte es so aussehen (Beispiel für Firefox):


Wenn Du möchtest, kannst Du dann die Untersuchung sicherer Verbindungen wieder auf "...auf Anfrage von Schutzkomponenten untersuchen" (Standardeinstellung) setzen.
View original

7 replies

Userlevel 7
Badge +4
Hallo @Surgeon100,

könntest Du das "Internetzugang wird aber komplett vom KRZ verhindert." etwas genauer beschreiben? Kommt eine Meldung?

Genügt es, wenn Du die "Untersuchung sicherer Verbindungen" deaktivierst?
Cliqz sendet jeden Tastendruck den Du im Adress-/Suchfeld machst an die eigenen Server. Vielleicht mag KIS ja das nicht...
Userlevel 1
Es kommt die Meldung, schon bei Google,
dass der Aufbau einer sicheren Verbindung durch das Kaspersky Anti-Virus Personal Root Certificate verhindert wird !

Untersuchung sicherer Verbindungen ?? Ist das Web-AV ??

Wenn ich KIS ausschalte, geht der Internetzugang via Cliqz.

Userlevel 7
Badge +4

Untersuchung sicherer Verbindungen ?? Ist das Web-AV ??

Nicht ganz, aber die Richtung stimmt.

"Einstellungen->Erweitert->Netzwerk", dort testweise die Option "verschlüsselte Verbindungen nicht untersuchen" setzen.
Klappt es dann, können wir für Cliqz eine Ausnahme regel setzen und Du kannst die Untersuchung wieder aktivieren. Cliqz scheint sie nicht zu mögen.
Userlevel 1

Untersuchung sicherer Verbindungen ?? Ist das Web-AV ??Nicht ganz, aber die Richtung stimmt.

"Einstellungen->Erweitert->Netzwerk", dort testweise die Option "verschlüsselte Verbindungen nicht untersuchen" setzen.
Klappt es dann, können wir für Cliqz eine Ausnahme regel setzen und Du kannst die Untersuchung wieder aktivieren. Cliqz scheint sie nicht zu mögen.


Gemeint ist sichere Verbindungen ???
Userlevel 7
Badge +4

Gemeint ist sichere Verbindungen ???

Wenn es bei Dir so benannt ist, ja. (habe gerade KSOS20 im Einsatz)
Userlevel 1
Ok, das funktioniert.

Aber das Sicherheitsniveau wird dadurch reduziert. Angeblich.
Userlevel 7
Badge +4
Gut, dann setze eine Ausnahmeregel für Cliqz:

Öffne "Einstellungen->Schutz->Programmkontrolle".
Dort findest Du unten "Programme verwalten". Klick darauf.
Jetzt musst Du in der Liste nach Cliqz suchen, vielleicht hilft Dir die Suche oben rechts dabei.
Hast Du das Programm gefunden, mach einen Doppelklick darauf.
Im neuen Fenster gehst Du auf den Reiter "Ausnahmen".
Setze den Haken bei "gesamten Datenverkehr nicht untersuchen", dann schaltest Du durch einen Klick auf den Optionstext um auf "Verschlüsselten Datenverkehr nicht untersuchen".

Am Ende sollte es so aussehen (Beispiel für Firefox):


Wenn Du möchtest, kannst Du dann die Untersuchung sicherer Verbindungen wieder auf "...auf Anfrage von Schutzkomponenten untersuchen" (Standardeinstellung) setzen.

Reply / Ответить