Kaspersky
Solved

Ausnahmeregeln erstellen [verschoben]

  • 30 May 2019
  • 6 replies
  • 211 views

Hallo,
seit ca. 5 Monaten spiele ich ein Spiel auf meinem PC. Bisher gab es nie Probleme. Seit dem Wochenende verbietet Kaspersky den Start des Spiels und löscht eine Datei die laut Kaspersky höchst gefährlich ist. Und das obwohl ich die Anwendungsdatei in sämtlichen Ausnahmen hinzugefügt hab.
Ich verstehe nicht, warum das Programm meine manuellen Eingaben ignoriert, und trotzdem ohne das ich eingreifen kann die Anwendungsdatei von alleine löscht. Wie gesagt, ich spiele das Spiel seit fast 5 Monaten ohne Probleme.
Was kann ich tun, damit Kaspersky Internet Security die Anwendungsdatei ignoriert? Bei meinen ganzen Freunden läuft das Spiel ohne Probleme ... da sie kein Kaspersky nutzen.
Die Anwendungsdatei ist OTWD-Win64-Shipping.exe und wird von Kaspersky als UDS:Dangerous.Object.Multi.Generic eingestuft. Ich habe sie bei Firewall und Programmkontrolle unter Schutz, sowie bei Gefahren und Ausnahmen unter Erweitert erlaubt. Trotzdem akzeptiert Kaspersky diese Datei nicht.
Kann mir jemand einen Tipp geben?

Gruß Carrot
icon

Best answer by Schulte 30 May 2019, 14:22

Hallo Carrot, willkommen im neuen Forum.

UDS:Dangerous.Object.Multi.Generic ist eine cloudbasierte Erkennung, sie kann fehlerhaft sein.

Du hast die Datei unter Erweitert->Ausnahmen erlaubt. Da kommt es sehr darauf an, wie es gemacht wurde.
Versuche es bitte zusätzlich so (falls nocht nicht geschehen):
Öffne "Einstellungen->Erweitert->Gefahren und Ausnahmen" und Klicke auf "Ausnahmen anpassen", dort auf "Hinzufügen".
Suche zunächst die Datei, sie muss mit dem vollständigen Pfad eingetragen werden.
Unter "Objekt" trägst Du die Bezeichnung ein, die KIS ausgibt.
Sieht dann etwa so aus:


Achte darauf, dass die Regel "Aktiv" ist und klicke auf "Hinzufügen".

Das Ganze sollte natürlich nur dann gemacht werden, wenn Du der Datei zu 100% vertraust.

Ein Punkt könnte noch zusätzlich nötig sein:
"Einstellungen->Schutz": den Haken bei "Empfohlene Aktionen automatisch ausführen" entfernen. Das hat aber vermehrte Abfragen zur Folge, probier es erst mal ohne diese Option.
View original

6 replies

Userlevel 7
Badge +4
Hallo Carrot, willkommen im neuen Forum.

UDS:Dangerous.Object.Multi.Generic ist eine cloudbasierte Erkennung, sie kann fehlerhaft sein.

Du hast die Datei unter Erweitert->Ausnahmen erlaubt. Da kommt es sehr darauf an, wie es gemacht wurde.
Versuche es bitte zusätzlich so (falls nocht nicht geschehen):
Öffne "Einstellungen->Erweitert->Gefahren und Ausnahmen" und Klicke auf "Ausnahmen anpassen", dort auf "Hinzufügen".
Suche zunächst die Datei, sie muss mit dem vollständigen Pfad eingetragen werden.
Unter "Objekt" trägst Du die Bezeichnung ein, die KIS ausgibt.
Sieht dann etwa so aus:


Achte darauf, dass die Regel "Aktiv" ist und klicke auf "Hinzufügen".

Das Ganze sollte natürlich nur dann gemacht werden, wenn Du der Datei zu 100% vertraust.

Ein Punkt könnte noch zusätzlich nötig sein:
"Einstellungen->Schutz": den Haken bei "Empfohlene Aktionen automatisch ausführen" entfernen. Das hat aber vermehrte Abfragen zur Folge, probier es erst mal ohne diese Option.
Hallo Schulte,
Du hast geschrieben:
"Einstellungen->Schutz": den Haken bei "Empfohlene Aktionen automatisch ausführen"
Ich finde "Empfohlene Aktionen ..." nicht bei "Schutz".
Alles andere hab ich so wie Du es beschrieben hast schon gemacht. Ich musste aber den Dateinamen/pfad manuell eingeben, weil ich mit Durchsuchen nur bis zu dem Ordner gekommen bin und dieser ließ sich nicht weiter öffnen.
Userlevel 7
Badge +4
Sorry, mein Fehler.

Ich meinte "Einstellungen->Allgemein".
So, musste drei oder vier mal bestätigen das ich die Anwendung ausführen möchte ... und es hat geklappt. Vielen lieben Dank für Deine Tipps.
Warum hat Kaspersky nicht gleich so reagiert ... anstatt die Datei ohne meine Einflussnahme beim starten des Spiels zu löschen. Und das diese Reaktion von Kaspersky erst nach fünf Monaten auftritt, bleibt mir immer noch ein Rätsel.
Kann ich denn jetzt wieder das Höckchen bei "Empfohlende Aktionen ..." wieder setzen, oder macht Kaspersky dann wieder das Probleme?
Userlevel 7
Badge +4
Freut mich zu hören

KIS läuft in der Voreinstellung im Automatik-Modus, was ja auch bei Dir bis vor Kurzem gut geklappt hat. Die Mehrzahl der Anwender wäre meiner Meinung nach mit den Nachfragen überfordert. Entweder verbieten sie alles, dann laufen Programme nicht oder sie erlauben alles, dann ist die Sicherheit in Gefahr.

Wie vorher schon erwähnt, handelt es sich um eine Erkennung durch die Cloud (UDS:).
"Dangerous.Object.Multi.Generic" bedeutet, dass eine nicht näher beschriebene Gefahr entdeckt wurde. Das kann ein normales Programmverhalten sein, dass nun aber durch eine verschärfte/neue Regel als verdächtig eingestuft wird (falscher Alarm ist möglich).

Ob Du das Häckchen wieder setzen kannst, kann ich so nicht beantworten. Es kann nur versuchsweise ausprobiert werden.
Sobald KL den evtl. falschen Alarm entdeckt, wird die Erkennung wieder aufgehoben oder ggf verfeinert. Dann kannst Du auf jeden Fall wieder auf den Automatik-Modus wechseln.
Ok, vielen lieben Dank nochmal.

Reply / Ответить