Kaspersky
Solved

Änderung Mailpasswort für Berichtversand

  • 20 July 2020
  • 9 replies
  • 138 views

Badge

Hallo zusammen!

 

Ich schaffe es nicht, die Mailadresse inkl. Mailpasswort für den Berichtversand zu ändern. Eine Testmail bringt den Fehler, dass die Mail nicht versendet werden konnte (Senden einer Testnachricht über ein Ereignis per E-Mail ist fehlgeschlagen.).

 

Bin wie folgt vorgegangen:

Eigenschaten des Administrationsservers / Benachrichtigung / Einstellungen

→ Mailadresse eintragen → Benutzername eintragen → Passwort eintragen

 

Die Mailadresse wird noch von anderen Diensten verwendet. Dort klappt es ohne Probleme.

 

Der Berichtversand auf der alten Mailadresse klappt ohne Problem.

Was mache ich falsch bzw. wo gibt’s detailliertere Infos, was genau der Fehler ist?

Gruß Jo_Sch

icon

Best answer by Grodomin 7 August 2020, 11:14

Hello again,

ahhh jetzt wird ein Schuh draus:

Also, unter Eigenschaften des Administrationsservers / Benachrichtigung / Einstellungen stellst du die globalen Einstellungen für den Server und alle Richtlinien ein.

Jetzt kommt das ABER:

Hast du unter Eigenschaften der jeweiligen Gruppenrichtlinie / Allgemeine Einstellungen / Benutzeroberfläche / Medlungen / E-Mail-Benachrichtigungen anpassen andere Parameter konfiguriert, werden die Clients genau diese und keine anderen Settings verwenden.

Deine Vermutung teile ich:

Unter den Server-Berichten waren die “falschen” Einstellungen und in den Statusmeldungen der Endpoints die “richtigen”.

Sollte das Thema damit abgeschlossen sein, flag es doch bitte dementsprechen - dann haben es Andere in der Zukunft leichter :-)

View original

9 replies

Badge

hmm….?!?!

Kann hier wirklich niemand etwa zu sagen?

Mir wäre ja schon geholfen, wenn jemand bestätigt, dass an der beschriebenen Stelle der Mailversand konfiguriert wird. Nicht, dass ich an der falschen Stelle suche.

Oder könnte es ein Zertifikatsfehler sein?

Userlevel 4
Badge +1

Hallo @Jo_Sch ,

 

grundsätzlich scheinst du da richtig zu sein.

Eigenschaten des Administrationsservers / Benachrichtigung / Einstellungen

  • Empfänger rein
  • SMTP-Server rein
  • SMTP Port rein

Dann auf die blauen Einstellungen:

  • ESMTP aktivieren
  • User rein
  • Passwort rein

Vermutung: Die Windows-Firewall blockt Port 25?

 

so long...

Badge

OK, danke für die Infos. Dann bin ich ja an der richtigen Stelle.

 

Wir senden Mails über Port 587. Aber auch der Port 25 wäre nach außen offen.

 

Das komische ist ja, dass der Mailversand funktioniert. Nur, wenn ich das Passwort bzw. die Maildresse+Passwort ändere, geht es nicht mehr.

 

Mich macht noch folgender Satz in den Einstellungen stutzig “Es wird nicht empfohlen, Kennwörter für Benutzerkonten mit erweiterten Rechten zu speichern.” Verstehe ich in dem Zusammenhang nicht.

 

Ich habe aber die Einstellungen noch nicht gespeichert, aus Angst dass ich gar keine Mails mehr bekommen :-/ Vielleicht sollte ich es wagen…?!?!?

Gibt es denn irgendwo Logs, denen man mehr Infos entreissen könnte?

Userlevel 4
Badge +1

Mahlzeit,

 

also ich würde tippen, das die Übersetzung ins Deutsche hier für die Verwirrung sorgt.
“Benutzerkonten mit erweiterten Rechten“ dürften “privileged Accounts” sein - also sowas wie Domänen-Administratoren.

Für den Versand sollte halt ein eigener Bind-User verwendet werden, der sonst keine Zusatzrechte hat.

Leider habe ich gerade kein englisches LAB zur Hand um es gegen zu prüfen. :-/

Falls der Mailserver ein Zertifikat vorraussetzt, hier die Anleitung:
https://help.kaspersky.com/KSC/12/de-DE/110329.htm

 

Bezgl. des Tests:
Ist der Server virtuell? → mach vorher einen Snapshot und teste es dann

Alternativ solltest du ja auch ein Config-Backup durchs KSC haben.

Ich würde an Deiner Stelle einfach eine neue Emailadresse erstellen und das Ganze mit neu generierten Zugangsdaten probieren...

Badge

Danke für Deine Rückmeldung.

Ja, der Server ist virtuell. Ich könnte also ein Snapshot machen. Habe ich noch gar nicht dran gedacht… :-/

Ich hatte bereits eine extra Emailadresse dafür erstellt. Hatte halt nicht funktioniert.

Werde, wenn ich ein wenig Ruhe habe, mich darum mal kümmern. Das mit dem Zertifikat versuche ich als erstes :-)

Badge

Um die Verwirrung noch perfekter zu machen, habe ich unter

Eigenschaften der jeweiligen Gruppenrichtlinie / Allgemeine Einstellungen / Benutzeroberfläche / Medlungen / E-Mail-Benachrichtigungen anpassen

die Möglichkeit gefunden die Einstellungen für den Mailserver zu ändern. Jetzt kommen alle Mails vom Server auf die neue Emailadresse. Jetzt stellt sich mir natürlich die Frage, was man unter

Eigenschaten des Administrationsservers / Benachrichtigung / Einstellungen

überhautp einstellt. Ich vermute, dass die Einstellungen, die ich dort irgendwann mal mit der alten Mailadresse vorgenommen habe, nie funktioniert hat.

Kann sich da jemand einen Reim drauf machen?

Userlevel 4
Badge +1

Hello again,

ahhh jetzt wird ein Schuh draus:

Also, unter Eigenschaften des Administrationsservers / Benachrichtigung / Einstellungen stellst du die globalen Einstellungen für den Server und alle Richtlinien ein.

Jetzt kommt das ABER:

Hast du unter Eigenschaften der jeweiligen Gruppenrichtlinie / Allgemeine Einstellungen / Benutzeroberfläche / Medlungen / E-Mail-Benachrichtigungen anpassen andere Parameter konfiguriert, werden die Clients genau diese und keine anderen Settings verwenden.

Deine Vermutung teile ich:

Unter den Server-Berichten waren die “falschen” Einstellungen und in den Statusmeldungen der Endpoints die “richtigen”.

Sollte das Thema damit abgeschlossen sein, flag es doch bitte dementsprechen - dann haben es Andere in der Zukunft leichter :-)

Badge

Ich muss das Thema jetzt doch nochmal aufgreifen.

Zwar schicken die Richtlinien jetzt ihre Emails über die neue Adresse, aber der Administrationsserver hat noch eigene Mails, die über ihn geschickt werden.

Es ist nicht der Versand von Mails über Aufgaben gemeint, bei dem man entweder die Maileinstellungen des Administrationsservers überschreiben oder übernehmen kann. Beides geht nicht.

Ich habe es jetzt auch mal mit einer privaten Mailadresse ausprobiert. Geht auch nicht. Deshalb schließe ich ein Problem mit einem Zertifikat aus.

Es geht nur die aktuell eingestellte Mailadresse mit einem relativ schwachen Passwort, welches ich halt austauschen möchte. Aber jeglliche Änderung an den Maileinstellungen führt zu einem Fehler.

Hat noch jemand Ideen? Oder soll ich den Support mal anschreiben?

Hallo zusammen, 

 

ich habe vor kurzem ein ähnliches Problem gehabt, bei mir ist es tatsächlich an der Firewall gelegen. Zusätzlich musste ich noch eine Berechtigung von der EDV beantragen aber dann ging alles wie geschmiert. 

 

LG,

Bernd

Reply / Ответить